Frage von Alex9Q1, 118

State of Decay DX11 erfordert?

Moin, also ich hab mir vorhin über Steam State of Decay Year-One runtergeladen. Davor hatte ich die erste Version, welche gut und fehlerfrei lief. Allerdings wird mir bei der Year-One Version beim starten bin DX11 requiered angezeigt. Wie löse ich das? Danke im Vorraus.

Antwort
von Legomann27, 104

Was für eine Grafikkarte hast du?

Kommentar von Alex9Q1 ,

Intel(R) HD Graphics Family. Das Teil ist nicht gut, aber bei dem vorherigen SoD hat's halt problemlos funktioniert

Kommentar von Legomann27 ,

Das Problem ist, dass die yose (year one edition) directX 11 wohingegen die Standard Version nur directX 9 benötigt.

Lösung: Grafikkarte mit directX 11 unterstützung kaufen. Tut mir leid.

Kommentar von Alex9Q1 ,

Okay danke!

Keine passende Antwort gefunden?

Fragen Sie die Community