Frage von NebelPixel, 43

SSD schafft nich das was angegeben wurde. Warum?

Meine Intenso 128 GB (500 mb/s Lese und 300mb/s Schreibkraft) schafft nicht die angegebenen Daten (bild unten) Habe sie mir neu mit einer Seagate Baracuda 160Gb Festplatte gekauft. Die Werte wie würdet ihr diese vom Preis zu 40 Euro bewerten und warum funktioniert sie nicht so schnell wie diese sollte?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von DerLappen, 30

Hängt die SSD am Sata 2 oder Sata 3 Port?

Kommentar von NebelPixel ,

Dies kann ich leider nur beschreiben und zwar an einem breiten rot schwarzem kabel und einem weissen anschluss

Kommentar von Bounty1979 ,

Die sollte in einen blauen Anschluss, falls vorhanden.

Kommentar von DerLappen ,

Nein damit kann ich nix anfangen^^. Ich glaube, dass entweder deine SSD am Sata2 Port hängt und vermutlich nicht im AHCI Modus läuft ohne Trim. Ich vermute jetzt einfach Mal beides. Was hast du für ein Mainboard? Dan könnte ich gucken, ob deins überhaupt Sata3 hat.

Kommentar von NebelPixel ,

so kann leider mein Mainboard nicht finden da es ein sehr altes Teil ist aber ich habe mal den PC Aspire  M1200/3200/5200 6,2 Leistungs index AMD Athlon II X2 215 Processor 2,70 GHz 7GB Ram und eine GTX 750 Ti

Kommentar von DerLappen ,

Die Modellnummer des Mainboards kann man z.B. mit CPU-Z herausfinden.

Kommentar von NebelPixel ,

es ist ein sata 2 port aber mein mainboard ist auch 5 jahre alt 

Kommentar von DerLappen ,

Dann kommen die Ergebnisse hin und haben mit der SSD nichts zu tun.

Antwort
von Bounty1979, 20

Läuft denn die SSD im AHCI Modus?

Das muss man in Windows und im BIOS so einstellen. Wenn sie im IDE-Modus läuft, ist sie deutlich langsamer.

http://www.giga.de/downloads/microsoft-windows/tipps/tipp-ahci-fuer-die-ssd-nach...

Antwort
von darkman55, 26
Normale SSD

Der Hersteller hat sicher nicht mit den Einstellungen die du hast getestet

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten