Frage von Dominik2430, 55

SSD fährt nicht mehr hoch, check cable connection?

Hallo. Ich habe mir vor circa einem halben Jahr eine Samsung SSD 840evo mit 250gb gekauft. Habe erst vor kurzem ein neues Mainboard eingebaut weil ich, bevor ich die ssd richtig in betrieb nehme, ein besseres wollte mit Sata 3 anschluss. Ich habe sie am alten mb schon probiert, also win7 drauf und lief super. Nur jetzt nachdem ich sie schon lange nicht mehr in betrieb hatte und sie auf ein neues mb angeschlossen hatte konnte ich die ssd nicht mehr richtig booten. Wenn ich die ssd boote dannn kommt lediglich ein schwarzer bildschirm wo angezeigt wird dass pxe arbeitet mit der fehlermeldung : “check cable connection“ und “insert boot media“ Am kabel kanns nicht liegen, weiss jemand wie ich die ssd überprüfen kann ?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Bloeckchen, 44

Versuche das Windows neu zu installieren, ein Mainboardwechsel führt oft zu Bootloops,Bluescreens oder dem von Dir beschriebenen Fehler da das Windows unpassende Treiber lädt.

Kommentar von Dominik2430 ,

Habe ich bereits gemacht aber ich kanns ja nochmal versuchen. Aber dad klingt einleuchtend

Kommentar von Bloeckchen ,

Leg die Installations-CD von Win ein - beim Setup kommt ja dann die Festplattenpartitionsroutine. Sollte die SSD defekt sein dann wird es hier schon eine Fehlermeldung geben die Dir bei der Fehlersuche weiterhilft.

Antwort
von Copyyy, 28

Such mal im BIOS nach der Bootreihenfolge oder drück die Taste, mit der du auswählen kannst, von was er booten soll (steht meist unten am Bildschirm, wenn du den PC anmachst). Wenn da deine SSD steht, wähl sie aus und guck was passiert. Wenn nicht, ist wohl das Kabel, das Mainboard oder die ssd selber putt

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten