Frage von kraft357, 46

Sony Vegas Pro 13 so Rendern das oben und unten ein schwarzer Balken ist?

Ich habe einen Monitor mit einer Bildschirmauflösung von 1440x900. Wenn ich jetzt rendern will (kein großes Projekt) ist immer links und rechts ein Balken oder sogar überall, aber ich will nur oben und unten ! Ich habe wirklich schon alles ausprobiert bei rendern als. Ich habe auch sehr viele Videos geschaut aber es hat nichts geholfen. Kann mir bitte jemand erklären was ich genau einstellen (aber so das ich es verstehe). es soll für YouTube sein

Informationen: Intel Core I5 (3.20 Ghz, 4 Kern) Nvidia GeForce GTX 745 Auflösung: 1440x900 8 Gb Ram Windows 10 x64 Bit Betriebssystem

Ich hoffe mir kann jemand helfen. MfG

Antwort
von herja, 25

Hi,

Dein Monitor mit der Auflösung von 1440x900 Pixel hat ein Seitenverhältnis von 16:10

Wenn du also dein Video in Vollbild sehen willst, muss dein Video eine Auflösung von 1440x900 = 16:10 haben, logisch oder?

Wenn du oben und unter einen kleinen schwarzen Rand haben willst, kannst du ein Video im Vollbild in 1440x810 = 16:9 abspielen. Da das Video um 90 Pixel kleiner ist, werden oben und unten jeweils 45 fehlen, also schwarz bleiben.

Wenn du ein Full-HD-Video (1920x1080 = 16:9) exportieren willst, brauchst du nur deine gewünschte Größe von 1440x810 Pixel eingeben und schon hast du dein Ziel erreicht.


Antwort
von NWSProd, 22

Es geht immer um die Seitenverhältnisse (16:9, 16:10, 4:3 oder so)

  1. Zunächst einmal sollte das Seitenverhältnis Deines Bildmaterials zu dem Deines Projektes passen. Andernfalls gibt es im gerenderten Video entweder scharze Ränder (oben und unten oder links und rechts), oder es fehlen Teile des Bildes, oder das Bild wird verzerrt.
  2. Dann muss das Seitenverhältnis des gerenderten Videos zu dem deines Players bzw. Monitores passen, wenn du bei der Wiedergabe keine schwarzen Ränder möchtest.

Wenn Du ein Video für Youtube machst, interessiert dich Punkt 2 nicht. Also solltest du mal herausfinden, welches Seitenverhältnis dein Videomaterial hat, und was in deinem Projekt eingestellt ist, bzw. in deinen Rendersettings.

Antwort
von EGitarre, 27

Das könnte an der eingestellten Auflösung des Projekts liegen. Ich weiß nicht genau, wie SVP13 aufgebaut ist, aber kontrolliere mal die Seitenverhältnisse (16:9, nicht 4:3) und die Auflösung im Allgemeinen (1280x720 ist für den Anfang gut). Evtl. ist auch dein Bildmaterial, welches du verarbeiten willst nicht in der passenden Auflösung

Keine passende Antwort gefunden?

Fragen Sie die Community