Frage von GameFlameGame, 39

Sony Vegas Pro 13 Render Fehler(diese frage gibt es schon)?

Hallo,

Ich hab gerade mein Video auf YouTube angesehen ob alles passt und habe SCHON WIEDER bemerkt DAS DER GANZE TON UND DAS GANZE BILD WEG IST! Es ist einfach nur ein Schwarzes Bild und kein Ton! Das war aber nur nach dem Rendern davor in der Vorschau bei Sony Vegas war alles in Ordnung!

Vielen Dank für die Hilfe!

LG GameFlameGame

Antwort
von DGsuchRat, 26

Hm...wenn du es renderst, siehst du dann diese Bildvorschau? Hast du die richtigen Einstellungen getroffen und nachdem es fertig gerendert hat, kannst du das Video am PC selbst anschauen vor dem Hochladen?

Kommentar von GameFlameGame ,

Ich sehe schon was gerade gerendert wird in der Bildvorschau aber nach dem Rendern lad ich es meistens gleich hoch!

Kommentar von DGsuchRat ,

Schon mal das fertig gerenderte Erzeugnis angeschaut?

Kommentar von GameFlameGame ,

Hab grad das Video geöffnet hat es wieder mit Sony Vegas!
Und da ist es auch alles schwarz aber unterm Video bei Minute 6 war auf einmal ein Bild aber kein Ton!

Kommentar von DGsuchRat ,

Okay. Kannst du noch ein wenig warten bis ich mein Notebook zur Hand habe? Dann kann ich dir ja meine Rendersettings durchgeben, die du aber auch so finden könntest. Wie sind denn deine Rendereinstellungen?

Kommentar von GameFlameGame ,

Ähm Naja.. Hab davon jetzt nicht so viel Ahnung xD.

Wäre gut wenn du mir deine Rendereinstellungen zeigen könntest!

Kommentar von DGsuchRat ,

Ok, könnte aber bis morgen dauern.

Kommentar von GameFlameGame ,

Okey,

Wäre in Ordnung!

Vielen Dank für die Hilfe!

Kommentar von DGsuchRat ,

So hier:

YouTube 1080p 50fps: http://prntscr.com/br49h4

YouTube 1080p 60fps: http://prntscr.com/br4acj

So als Beispiel gut...

https://support.google.com/youtube/answer/1722171?hl=de

Da sind die optimalen Einstellungen gelistet.

Kommentar von GameFlameGame ,

Wow Vielen vielen Dank!
Wer dir auf jeden Fall den Stern geben!

Kommentar von DGsuchRat ,

Gern geschehen. Wenn du noch Hilfe brauchst, ich bin da.

Kommentar von GameFlameGame ,

Hätte da noch ne kurze Frage:

Wie komm ich in die Einstellungen wo du drinne warst und den Screenshot gemacht hast!

Ich bin grad immer in die Eintellungen von dem einen Projekt gegangen!
Und da sind manche Einstellungen nicht vorhanden die man auf dem Screenshot sieht!

Kommentar von DGsuchRat ,

Das ist unter "Rendern Als" ... Die Projekteinstellungen sind ganz normal.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten