Frage von D3L1VeRy, 50

Sony Vegas Pro 12 nutzt CUDA nicht. Was tun?

Mal wieder eine Frage meiner seits :P

Ich benutzte Sony Vegas Pro 12 und wollte heute ein ca. 15 Minuten langes Video rendern. Vorlage war MainConcept AVC/AAC (mp4/avc) Internet HD 1080p. Hab die Settings ziemlich hoch geschraubt (meines Wissens nach so hoch wie es geht). Rendern mit CUDA ist natürlich aktiviert. Ich starte den Rendervorgang und sehe am Anfang im Vorschaufenster wie es schnell rendert (für ca. 2 Sekunden).. Wenn ich GPU-Z nebenbei laufen habe seh ich auch wie die GPU Load ansteigt. Leider ist das ganze nach 2 Sekunden wieder vorbei und ich hab ne CPU-Auslastung von 100% und GPU 1-2%, wenn überhaupt.

Ich hoffe mir kann irgendwer sagen wieso es anfängt die GPU zu nutzen, dann aber nach 2 Sekunden normal mit der CPU rendert..

Paar Info's zum System:

ASRock z87 Pro 3

Intel i5 4670k

GTX 980ti Windforce

Corsair Vengeance LP 1600 24GB

MfG

Expertenantwort
von burninghey, Community-Experte für PC, 41

Sony Vegas starten -> Optionen -> Präferenzen -> Video -> GPU-Beschleunigung der Videobearbeitung -> deine Grafikkarte auswählen

Kommentar von D3L1VeRy ,

Schon probiert, leider vergessen dazu zu schreiben.. War automatisch auf ein gestellt, hab den Tipp bekommen es mal auf "Aus" zu stellen, aber da wurde die GPU garnicht genutzt. Also hab ich es wieder geändert zu meiner GPU, leider auch ohne Erfolg. Trotzdem danke für die schnelle Antwort :)

Antwort
von herja, 30

Hab die Settings ziemlich hoch geschraubt

Vermutlich ist das dein größeres Problem!

Kommentar von D3L1VeRy ,

Weil es relativ "sinnlos" ist die Settings so hoch zu stellen nur für YouTube oder weil CUDA dort Probleme macht?

Keine passende Antwort gefunden?

Fragen Sie die Community