Sonderzeichen auf meinem Linux Server?

... komplette Frage anzeigen

2 Antworten

Ich vermute du musst das encoding bzw den Zeichensatz umstellen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von HardwareNoobs
24.04.2016, 11:13

Ich hab auch bereits die LANG auf  de_DE.UTF-8 umgestellt und es passiert einfach trotzdem nichts

0

Hallo

Diese Frage geht an alle die sich bisschen mit Linux auskennen.

Eigentlich bin ich da ja dann außen vor; möchte aber dennoch helfen.

Ich versuche seit einiger zeit Sonderzeichen auf meinem Linux Server zu verwenden

Dazu muß nur beim installieren der richtige Zeichensatz geladen werden.

nun ist das Problem mein neuer Server ersetzt dauerhaft die Sonderzeichen durch ein "?" 

Welche Sonderzeichen sind denn genau gemeint und in welchen Programmen?

Ich hab auch bereits die LANG auf  de_DE.UTF-8 umgestellt und es passiert einfach trotzdem nichts

Die LANG, was soll das sein?

Zeig doch mal was hierbei ausgegeben wird:

locale

Linuxhase

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von HardwareNoobs
24.04.2016, 22:14

Bei locale bekomme ich diese Ausgabe 

LANG=de_DE.UTF-8
LANGUAGE=
LC_CTYPE="de_DE.UTF-8"
LC_NUMERIC="de_DE.UTF-8"
LC_TIME="de_DE.UTF-8"
LC_COLLATE="de_DE.UTF-8"
LC_MONETARY="de_DE.UTF-8"
LC_MESSAGES="de_DE.UTF-8"
LC_PAPER="de_DE.UTF-8"
LC_NAME="de_DE.UTF-8"
LC_ADDRESS="de_DE.UTF-8"
LC_TELEPHONE="de_DE.UTF-8"
LC_MEASUREMENT="de_DE.UTF-8"
LC_IDENTIFICATION="de_DE.UTF-8"
LC_ALL=

Ich hab mich auch schon bisschen schlau gemacht aber komm nicht auf den fehler es kommt allgemein bei Programmen wie TS3MusicBot und bestimmten Minecraft Plugins vor

0