Frage von Monolus, 47

Snapchat für niedrige android version?

Hallo, mein samsung galaxy s plus hat nur android 2.3.5. , und ist mit der neusten version von snapchat natürlich dann nicht kompatibel. Nun werden aber auch im internet auch die älteren versionen von snapchat angeboten, wobei die version 4.1.07 mir der android version kompatibel wäre. nun wird aber beim versuch des einloggens angezeigt, dass diese version natürlich sehr alt ist und nicht mehr unterstützt wird. Kennt jemand von euch irgendeine möglichkeit wie es funktionieren könnte mit so einer alten version?

Antwort
von WeinWasser, 36

Snapchat blockiert alte Versionen ihrer App. Daran kannst du auch nichts mehr ändern.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten