Skyrim Nexus Mods ?

... komplette Frage anzeigen

2 Antworten

Lade dir mal LOOT herunter. Das ist ein Programm das dir Mods scannt und auf Kompatiblität prüft, dort wird dir dann angezeigt was du eventuell ändern musst um Fehler zu vermeiden.

Zudem sollte man darauf achten was die Mod Entwickler in die Beschreibung schreiben, das halt erst etwas aktiviert werden muss oder SKSE von Nöten ist. Unter anderem sind halt auch nicht alle Mods unter einander Kompatible. Z.b brauchst du für die Legendery Edition zum Legendery Mod Patch die anderen DLC Mod Patches nicht mehr.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PinkCyanBeast01
29.06.2016, 01:16

zudem kann es am Lush overhaul liegen. Und lese dir noch mal die ENB Mod Installation GENAU durch.

0

Es kann sein, dass dein Computer zu schwach ist. Meiner würde das zum Beispiel nicht schaffen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von wipper2002
29.06.2016, 00:52

ich hab gtx 970, 16 ram, intel core 4 ghz

0