Frage von sasory666, 103

Skype und TS laggt?

Ich kann mich nicht mit TS servern verbinden. Ich time direkt aus. Bei skype lagge ich extrem aber ich verstehe alle und habe in Spielen 20-40ms

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von tsSupport, Community-Experte für Teamspeak, Teamspeak 3, ts3, 42

Hallo,

tritt dieses Problem wirklich nur in Verbindung mit Teamspeak und Skype auf? Kannst du eine hardwareseitige Ursache ausschließen? Handalt es sich wirklich um einen "Timeout"?

LG

Kommentar von sasory666 ,

Ja, die Probleme sind nur in Skype und TS. Versuche den Hostnamen xxx aufzulösen
Versuche zum Server auf xxx zu verbinden

Und dann geht es kurz oder bricht direkt ab.

Kommentar von sasory666 ,

Es könnte sein dass es an meiner zweit Festplatte liegt die ich vor 3 Tagen eingebaut habe

Kommentar von tsSupport ,

Das kann ich nicht sagen. Wenn der Fehler seitdem auftritt, liegt dies allerdings nahe.

Kommentar von sasory666 ,

Ich habe es versucht aber es klappt immernoch nicht. 

Antwort
von lemyjr, 48

Hallo saosry666,

Benutzt du TS und Skype gleichteitg? Das könnte die Ursache des Prblem seins. Ich habe auch beides und wenn ich beide gleichzeitig benutze laggen die Stimmen. Es kann auch an deinem Soundtreiber liegen. Wenn du Logich benutzt mit 7.1 Surround-Sound kann es zu prblemen kommen.

Deaktivere es ggf. einfach mal und schaumal nach.

Ich weiß nicht wied das bei einer andern Treibern ist aber ggf. dorcht due Surround Soud Fuktion auch mal deaktiveren

Gruß Lemy

Kommentar von sasory666 ,

Ich habe es nie gleichzeitig offen und es fängt erst nach ca. 1 Stunde zu laggen. Aber in Spielen und Browsern laggt garnichts

Kommentar von sasory666 ,

Neuinstalliert habe ich beides schon 2 mal

Kommentar von lemyjr ,

Du sollst auch nicht den Bowser beim Spielen auf haben. Hast du das mit dem Soundtreiber nageschaut?

Kommentar von sasory666 ,

Ich meine dass es bei allen Spielen und Seiten perfekt mit 20-40ms geht. Nur bei TS3 und Skype geht der ping nach 15-60minuten auf 600+ und das für den rest vom Tag ( auch wenn ich nichts offen habe )

Kommentar von sasory666 ,

Ist es möglich dass es an meiner zweiten Festplatte liegt? 1 Tag bevor ich das Problem zum ersten mal hatte habe ich eine zweite festplatte angeschlossen

Kommentar von lemyjr ,

Was für ein Internetanbindung besitzt du? Wie bist du mit dem Router verbunden?

Antwort
von xdmartinhi, 45

Hallo saosry666,

wie dir empfohlen wurde deinstalliere mal beides und lösche was damit zu tun hat bzw restdateien.

Sollte nach einer Gründlichen Neuinstallation das Problem noch bestehen kontaktiere deinen Internetprovider

Keine passende Antwort gefunden?

Fragen Sie die Community