Frage von ps3help123, 51

Skype Linux?

Hey Leute, habt ihr vlt. auch folgendes problem oder könnt ihr mir vlt. sagen woran das liegen könnte ? Ich versuche mich jetzt schon seit Tagen in Skype for Linux 4.3 anzumelden. Bis jetzt ohne erfolg!

Wenn ich mich per Skype-Name anmelde kommt die Meldung:

Leider wurden Ihre Anmeldedaten nicht erkannt. Bitte prüfen Sie Ihren Skype-Namen und Ihr Kennwort und versuchen Sie es erneut. (Bei meinen Skype Benutzernamen bin ich mir nicht so sicher also hat sich die Frage onehin erübrigt aber..... -->)

Wenn ich mich per Microsoft-Konto anmelden möchte steht folgendes da:

Manchmal schläft die Internetverbindung einfach ein. stellen Sie sicher, dass sie aktiv ist, und wir versuchen es dann nochmal.

JA meine Internetverbindung ist aktiv ich habe auch 100te Internetseiten offen. Auch habe ich mich mit meinen tethering und mobiler hotspot verbunden gleiches Problem..... Mir gehen langsam die Optionen aus ich habe auf meinem Router auch schon umgestellt nichts da. Immer wieder das selbe :c

Könnt ihr mir bitte weiterhelfen.... Danke!

LG ps3help123

Antwort
von ripper81, 7

Finger weg von Skype:

Der Linuxsupport für Skype ist sehr schlecht und die Features hängen denen der Windows Version um Jahre hinterher. Abgesehen davon ist der Umgang von privaten Inhalten seitens Microsoft eher fragwürdig.

Als Ersatz bietet sich z.B. folgendes an : https://meet.jit.si/

Alles was benötigt wird ist ein Browser.

Antwort
von PhotonX, 31

Erstelle doch ein Testkonto, bei dem du dir sicher bist, dass Benutzername und Passwort stimmen. Wenn es damit klappt, kannst du ein Software-Problem ausschließen.

Antwort
von Sturmkap, 37

Hatte mal das gleiche Problem. Habe es damals deinstalliert und neuinstalliert und das war das Problem gelöst. Das würde ich dir auch raten, sofern du keine andere Möglichkeit hast.

Kommentar von ps3help123 ,

Hey kannst du mir bitte sagen wie ich skype installieren soll vlt. vergesse ich ja was.
<Kali Linux>

Antwort
von Retch, 21

Das Problem hatte ich auch. Ich weiß jedoch nicht mehr genau wie ich es gelöst habe. Ich glaube ich hatte es reinstalliert und vielleicht noch andere Pakete installiert.

Keine passende Antwort gefunden?

Fragen Sie die Community