Frage von oesle1, 56

SiriProxy Raspberry Pi: Got invalid data?

Hey, ich habe schon ganz google nach eine Lösung durchsucht aber leider nichtsgefunden.

Mein Problem ist folgendes, ich wollte SiriProxy auf meinem Raspberry Pi installieren, um Eine Sprachsteuerung zu haben. Nach diesem Tutorial: https://sourceforge.net/p/siriproxyrpi/wiki/Home/ . Allerdings kommt sobald ich etwas mit Siri aufnehme folgende Fehlermeldung:

[Info - iPhone] Got invalid data (non-ACE protocol?), terminating the connection. ROGUE PACKET!!! WHAT IS IT?! TELL US!!! IN IRC!! COPY THE STUFF FROM BELOW 30 37 30 30 30 30 30 30 37 61

Woran kann das liegen?? Bin mittlerweile am verzweifeln

LG oesle1

Antwort
von oesle1, 36

Für alle die es noch interessiert: Habe jetzt eine Alternative gefunden, weil SiriProxy wohl ab iOS 8 outdated ist. Und zwar HAP-NodeJS, funktioniert super!
LG oesle1

Keine passende Antwort gefunden?

Fragen Sie die Community