Frage von ombre93, 11

Singnalqualität sinkt alle 3-4-5 minuten extrem und ich lagg dann?

hallo alle zusammen :) ich habe ein Problem und zwar ich habe alle 3-4-5 Minuten in League of Legends laggs mein Bild bleibt einfach 1-2 sec stehen und mein ping auf 9999 ... das Problem habe ich schon gefunden und zwar in Teamspeak zeigt es mir die Signalqualität an und die springt wen ich lagg von 90% auf 15-20% runder in dieser zeit verstehe ich meine freunde nicht im Teamspeak und sie mich nicht ... und davon kommen auch meine laggs im Game und jetzt meine frage an euch woher kommt das wie mach ich das es wieder funktioniert ... das Problem habe ich erst seit ung 2 tagen davor ging alles 2-3 Jahre gut .... ( WLan Stick ist bei allen in meinen haus so die wlan haben ) hoffe ihr könnte mir helfen :)

Mfg Ombré

Antwort
von Wadehaddedudeda, 4

Moin :-)

Wenn du kannst, schließ dich am besten mit LAN-Kabel am Router an.

Teste es auf jeden Fall mal aus, ob dies dein Problem löst.

Falls es so besser ist, liegt es am WLAN. WLAN ist sowieso nicht gut zum zocken. Aber wenn es nicht anders geht, versuch den Empfang zu verbessern. (USB-Verlängerung, Router etwas hin und herschieben)

Liebe Grüße !

Kommentar von ombre93 ,

Ich habe leider keine Möglichkeit lan zu verlegen ... und der stick ist ung 2 Meter vom Router weg und muss nur durch eine wand :/ das komische ist ja es ging sonst immer... Aber danke für deine Antwort 

Kommentar von Wadehaddedudeda ,

Ist ein anderes Gerät im Netzwerk, dass in den beschriebenen Zeiten Up/Downloads tätigt?

Oder hast du evtl. auf deinem gesamten Rechner Auslastungsprobleme?

Drück mal Strg Alt + Entf um in den Taskmanager zu kommen und beobachte, was deine CPU macht, während die Laggs auftreten. Vielleicht ist einfach dein Rechner in dem Moment unter Vollast, dann liegt es garnicht an der Netzwerkverbindung...

Gruß !

Kommentar von ombre93 ,

PC wurde erst vor 3 Wochen neu aufgesetzt ... das komische ist ja das es nur bei mir ist und noch einen also bei den Leuten die mit Wlan drin sind bei den Leuten mit lan ist nichts... dachte am Anfang erst das mein Wlan stick evtl kaputt ist aber dadurch ich das Problem nicht als einziger hab liegt es nicht an den stick ... und die Leute mit lan haben das Problem nicht also kann es doch eigentlich nur am Router liegen sprich den wlan was das Router weg sendet . Hab es gerade auf Werkseinstellungen mal zurückgesetzt mal schauen ob das jetzt besser ist aber wie gesagt das komische ist das es erst seit 2-3 tagen ist und es wurde nichts verändert die Wlansticks stehen auch genau da wo sie immer sind und meiner ist echt nur 2 meter weit weg... falls du noch eine Idee hast würde ich mich freuen :P und vielen dank für deine Hilfe :)

MFG Ombré

Kommentar von Wadehaddedudeda ,

Moin :-)

Ja also wenn du als einziger das Problem hättest, könnte es dein Rechner sein.

Wenn jedoch jemand anderes im Netzwerk (auch WLAN) auch das Problem hat und das Zeitgleich, während bei anderen LAN okay ist, macht es schon den Eindruck, als wenn es am Router liegen könnte.

Dass beide WLAN-Stick gleichzeitig schrott gehen... Hmm nee...

Da nur die WLAN-Teilnehmer das Problem haben und per LAN alles okay ist, könnte es was mit der QOS im Router zu tun haben.

Guck mal hier:

https://de.wikipedia.org/wiki/Quality_of_Service

https://www.computerbase.de/forum/showthread.php?t=1082174

Wie schon im Thread zu lesen, lässt man Einstellungen dort besser sein, wenn man nicht wirklich sicher ist, was man da genau tut^^

Quality of Service ist eigentlich dazu da, um bestimmte Aktivitäten zu priorisieren. Wenn der Router solche Einstellungen hat, deaktiviere diese mal und schau nach, ob es dann besser ist.

Wenn das auch nicht hilft, ist mein Latein wohl am Ende.

Gruß !

Kommentar von ombre93 ,

danke..:) ich habe router zurückgesetzt dann ging es 2 tage und jetzt fängt es wieder an keine ahnung was das ist... ich versuche es mal mit QOS vielen dank :)

MFG

Keine passende Antwort gefunden?

Fragen Sie die Community