Frage von FlippFelten2, 183

Siemens IQ500 Trockner dampft mein Bad zu?

Seit kurzem beschlägt mein ganzes Bad wenn mein Siemens IQ500 Trockner trocknet. Der Wasser-Auffangbehälter sammelt zwar Wasser, aber zusätzlich geht Dampf in den ganzen Raum über.

Trocknen ist nur noch bei geöffnetem Fenster möglich. Die Wäsche ist zwar trocken, aber der Raum war früher nie voller beschlagener Oberflächen.

Woran könnte das auf einmal liegen?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von HobbyTfz, 152

Hallo FlippFelten2

Dein Trockner ist undicht. Das kann bei der Türdichtung sein. Türdichtung und deren Anschlagflächen reinigen.

Es kann aber auch am Wärmetauscher liegen. Wärmetauscher entnehmen und sämtliche Dichtungen und deren Anschlagflächen reinigen

Gruß HobbyTfz

Kommentar von FlippFelten2 ,

Hallo, Danke Euch allen.

Verstopfende Flusen waren es nur gering. Es war der große Endfilter der als Schublade nicht fixiert war.  Er lag nur so im Schacht statt fixiert gewesen zu sein.

Dumm aber wahr. Vielen lieben Dank :D

Kommentar von HobbyTfz ,

Gern geschehen

Kommentar von HobbyTfz ,

Danke für den Stern

Antwort
von RubberDuck1972, 146

Entfernst du die Flusen von allen Teilen, die man als Nutzer erreichen kann? - Flusensieb, Kondensator?

Wenn die Bedienungsanleitung nicht mehr her gibt, mal beim Hersteller anrufen.

Kommentar von FlippFelten2 ,

Hallo, Danke Euch allen.

Verstopfende Flusen waren es nur gering. Es war der große Endfilter der als Schublade nicht fixiert war.  Er lag nur so im Schacht statt fixiert gewesen zu sein.

Dumm aber wahr. Vielen lieben Dank :D

Kommentar von RubberDuck1972 ,

Komisch, dass die da keinen Schalter eingebaut haben. - Wenn die Tür nicht zu, oder der Wasserbehälter nicht ganz in den Schacht rein geschoben ist, läuft der Trockner einfach nicht. Jedenfalls kein Modell, das ich kenne.

Antwort
von annaaugustus, 133

Du musst die Kondensator-Einheit reinigen. Wahrscheinlich ist das Teil so zugesifft, dass das Kondenswasser nicht mehr richtig abfließen kann. 

Kommentar von FlippFelten2 ,

Hallo, Danke Euch allen.

Verstopfende Flusen waren es nur gering. Es war der große Endfilter der als Schublade nicht fixiert war.  Er lag nur so im Schacht statt fixiert gewesen zu sein.

Dumm aber wahr. Vielen lieben Dank :D

Keine passende Antwort gefunden?

Fragen Sie die Community