Frage von Johnnyvw, 44

Shader Model 3.0 wird vorrausgesetzt Farming simulator 15?

Habe meinen Computer gestern Neu aufgesetzt - Heute Habe ich mir farming simulator 15 heruntergeladen als ich es starten wollte kam ein fenster in dem steht das shader modell 3.0 mind. nötig ist. So was muss ich tun Grafik karte : Nvdia GeForce 7600 gt Habe ich beim aufsetzten treiber vergessen oder so? Danke Wer Rechtschreibfehler findet darf diese Behalten

Antwort
von Parhalia, 42

Na, dann wird Deine Grafikkarte die Wurzel des Übels sein. Ich bin mir nicht ganz sicher, aber die unterstützt lediglich 2. ( Direct X 9 ) 

SM 3 gibt es demnach erst ab der Geforce 8000- er  Baureihe ( oder neuer )

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten