Frage von MrDios, 71

Seltsamer Grafikfehler - Minecraft?

Ich bin vor kurzem von der 1.5.1 auf die 1.7.10 umgestiegen, weil ich einige neue Mods ausprobieren wollte, die es nicht für die 1.5.1 gibt. Allerdings habe ich nun gravierende Grafikfehler im Spiel, die ein entspanntes craften unmöglich machen. Weiß jemand, woran das liegen könnte und wie man das beheben kann?

Ich habe ein kurzes Video hochgeladen, in dem die Fehler zu erkennen sind

Link: https://youtu.be/7ySUJfAQfmQ

Antwort
von MIK333, 50

Hast du Java und deine Treiber auf den neusten stand gebracht? Wenn neine kann es daran liegen wenn ja kann es daran liegen. Ich hatte als ich meinen Laptop neu aufsetzte das selbe Problem mit der Intel Grafikkarte. Ich habe ziemlich lange nach Treibern gesucht bis ich den Passenden gefunden habe. bei zu alten oder zu neuen ist das Problem wieder aufgetreten. Ich habe die Intel HD Graphics 4000 und der Treiber der bei mir funktioniert hat war der Treiber mit der Version: 10.18.10.4176 und dem Datum: 30.03.2015. Um den Treiber zu ändern drückst du mit der Rechten Maustaste auf den Start Button unten links. Dann Wählst du Geräte-Manager und sucht den Teil wo Grafikkarte steht. Jetzt kommt es darauf an ob du die Selbe hast oder vieleicht gar keine Intel. In jedem Fall kannst du dort auf deine Grafikkarte doppel klick machen und oben auf Treiber klicken. Danach auf Treiber aktualisieren und dann auf "Automatisch nach aktueller Treibersoftware suchen" klicken. wird dir angezeigt das du schon den aktuellen Treiber hast dann wiederhol es nur klickst du beim zweiten man nicht auf "Automatisch nach aktueller Treibersoftware suchen" sondern auf "Auf dem Computer nach Treibersoftware suchen". Jetzt wählst du den Treiber aus. Evt. musst du etwas rumprobieren und evt. hast du den benötigten Treiber gar nicht und musst ihn von der Hersteller Seite runterladen. Wie gesagt musst etwas rumprobieren bist du den Richtigen Treiber hast. Wenn du nicht mehr weiterkommst poste mal deine Daten. z.b. Grafikkarte, Prozessor, Java Version, und alles andere was von nutzen sein könnte dann schau ich mal ob ich dafür eine Lösung finde.

Kommentar von MrDios ,

Java: Java 8 66

Grafik: Intel HD 4000 (Treiber aktuell) und GT740M (Treiber aktuell)

Prozessor: Intel i3-3120M @2,5GHz (physischer 2-Kerner, mit Kernemulierung 4 Kerne)

RAM: 8GB


Könnte es auch ein Mod sein, der hier Probleme verursacht? Auf der 1.5.1 war es OptiFine bzw. GLSL, der einen ähnlichen Fehler verursacht

Kommentar von MIK333 ,

Nutzt du für Minecraft Die GT740M oder Die Intel HD Graphics 4000? Und wenn es die Intel HD Graphics welche Teiber version und Datum ist es? Übrigens ich nutzte den oben beschrieben Treiber zusamen mit Optifine ohne Probleme.

Kommentar von MrDios ,

Ich benutze natürlich die 740M, sonst würde der Shader auch gar nicht wirklich laufen (nein, der Fehler tritt auch ohne Shader auf).

Die NVIDIA nutzt den Treiber 358.91

Kommentar von MIK333 ,

Das ist auch der neuste? Also hast du es eingestellt oder zeigt Minecraft auch das diese Grafikkarte genutzt wird? 

Kommentar von MrDios ,

Ich starte die Anwendung standardmäßig mit der NVIDIA, oder was meinst du?

Kommentar von MIK333 ,

Ich meine wenn du in Minecraft F3 drückst was steht

Kommentar von MrDios ,

Da steht meine Position, das Biom, Framerate, Speicherauslastung

Kommentar von MIK333 ,

Auf einer der seiten stehen diese Informationen und auf der anderen Prozessor oder Grafikkarte. Bei der 1.8 ist es jedenfalls so. Ich bin aber nicht sicher ob es das auch schon bei der 1.7.10 gegeben hat.

Antwort
von Arno002, 71

Hast du ein Texture Pack für die 1.7.10?

Kommentar von MrDios ,

Ja, Soartex_fanver. Der Fehler tritt aber auch ohne auf

Antwort
von jojoToGo, 33

Hast du optifine drin?

Kommentar von MrDios ,

Klar, wie gesagt: Shader

Kommentar von jojoToGo ,

Dann las das optifine weg oder den shader. spielst zu zufälligerweise auch auf einem Laptop?

Kommentar von MrDios ,

Na klar ist das ein Laptop (sonst hätte ich auch keine 740M). Ohne Optifine kommt es allerdings zu Laggs

Kommentar von jojoToGo ,

Ok die Frage ob es ein Laptob ist war echt dumm xD. Es liegt an optifine und dem shadermod

Antwort
von iPhoenix, 24

Wieso spielst du noch so deep? Die meisten kennen (leider) solche Versionen wie 1.5 oder so gar nicht mehr

Kommentar von MrDios ,

Ich HABE auf der 1.5.1 gespielt, jetzt auf der 1.7.10. Damals (vor zwei oder drei Jahren) war das die aktuelle Version und es gab die meisten Mods

Keine passende Antwort gefunden?

Fragen Sie die Community