Frage von TheGoldenDragon, 138

Selbstzusammengebauter PC startet nicht, was tun?

Moinsen,

Der PC ließ sich wie gesagt noch nie starten. Hier die Komponenten


  • CPU Intel Core i5 4590 4x 3.30GHz So.1150 TRAY
  • MB ASRock H97 Anniversary Intel H97 So.1150 Dual Channel DDR3 ATX Retail
  • DDR3 8GB (2x 4096MB) Crucial Ballistix Sport DDR3-1600 DIMM CL9-9-9-24 Dual Kit
  • VGA 8192MB Sapphire Radeon R9 390 Nitro inkl. Backplate Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI / 3xDisplayPort (Lite Retail)
  • PSU 550 Watt Seasonic G Series Modular 80+ Gold

Die Festplatte ist die alte, zudem kommt noch ein DVD laufwerk, das Gehäuse ist das

  • GEH BitFenix Shinobi USB 3.0 Midi Tower ohne Netzteil schwarz

Hoffe einer von euch geilen Menschen kann mir weiterhelfen

Thx Schonmal

Antwort
von Kakao87, 65

Es gibt ein einfaches Vorgehen sowas zu prüfen:

1. PC als Tabeltop zu betreiben. Sprich Mainboard ausbauen und nur die rudimentären Komponenten aufstecken: Mainboard, Netzteil, Arbeitsspeicher, CPU, Kühler. Hier bitte die Anleitung vom Mainboard studieren wie man was verbinden muss. Es müssen alle Komponenten mit Strom versorgt werden. Das Mainboard und die Grafikkarte benötigen in den meisten fällen 2 Stecker. An-Schalter am Mainboard kann mit einer Büroklammer brücken.

Hat die CPU eine integrierte Grafik? Falls nicht noch die Grafikarte aufstecken. Der PC solte dann starten. Damit schließt du einen Kurzschluss über eine unisolierte Stelle am Tower oder eine falsch gesetzte Schraube aus.

2. CPU Sockel und Pins prüfen: Bei der CPU installation machen z.B. viele den Fehler das ggf. Pins umgeknickt sind, dies man leicht optischen Prüfen. Eine eizlene Pin kann man versuchen vorsichtig mit einer pinzette wieder gerade zu biegen. Sollten mehrere Pins betroffen sein, bleibt oft nur ein Tausch der CPU bzw. des Mainboards, je nach Revision.

3. Netzteil prüfen. Mit einem Multimeter kann man einfach das Netzteil durchprüfen. Hier kann man wieder mit einer Büroklammer den Anschalter des Netzteils brücken und dann mit einem Multimeter die Spannung messen: http://www.libe.net/themen/PC-Netzteil-testen.php Wichtig ist hier auch zu prüfen ob das Netzteil die nötige Ausgangspannung liefert und der ATX Standart für dein Mainboard geeigenet ist.  Eine Hilfe zum ATX Format findest du hier: https://de.wikipedia.org/wiki/ATX-Format

Um andere defekte Teile zu finden musst du die Teile nach und nach tauschen. Da kann man leider nix mehr messen.

Kommentar von TheGoldenDragon ,

2. und 3. hab ich schon probiert, ich werde dann gleich 1. ausprobieren. Ich sollte aber eigendlich überall diese Abstandshalterschrauben drinn haben aber probieren geht ja bekanntlich über studieren :)

Kommentar von Kakao87 ,

Ich wünsche dir viel Erfolg. Wenn es daran nicht liegt bleibt leider meist nur ein mühsamer Tausch der Einzelkomponenten. Ein Tipp: Bei Amazon kann man alles 14 Tage zurückgeben ;)

Kommentar von TheGoldenDragon ,

So ich habe jetzt auch deinen ersten Tipp ausprobiert. Also ich hab das mainboard auf eine isolierte matte gelegt und cpu as GPU und Netzteil angeschlossen, allerdings habe ichimmernoch genau das gleiche problem. Ich habe alles bei mindfactory bestellt

Kommentar von Kakao87 ,

Wenn auf Tabletop nicht startet ist wohl eine Komponente defekt. Du kannst versuchen Mindfaktory zu kontaktieren, das wird aber wenig sinn haben und wahrscheinlich wird dir ein Fehler beim Zusammenbau unterstellt. Bestell dir bei Amazon alle Komponenten noch einmal (Am besten auf Kreditkarte) und tauche diese nach und nach aus bis du weist was kaputt ist. Die defekte Komponente dann bei Mindfaktory reklamieren, rest an Amazon zurückschicken.

Antwort
von Melphas, 77

Netzteil richtig angeschloßen? 

24 Pol Stromstecker + ATX 12 Volt Stecker?

Gehäuse Power Stecker mit der richtigen Pin am Mainboard verbunden? 

LG

Kommentar von TheGoldenDragon ,

Laut der Anleitung nach schon... ICh hab das Netzteil mit Mainboard (2x, der 24Pol und der 8Pol) Graka, HDD und Laufwerk verbunden

Antwort
von Juno712, 79

Prüf alle Stecker ! Da ist bestimmt der 24 pin Stecker oder das CPU Kabel nicht richtig drin ! Oder der hintere anschaltet am Netzteil ?

Kommentar von TheGoldenDragon ,

Das Cpu Kabel war doch der 4/8 Pin stecker oder?

WEnn ja ist er drinn

Kommentar von Juno712 ,

Ja genau !

Kommentar von Juno712 ,

Kannst mir auch gerne mal nen Foto vom Innenraum schicken !

Kommentar von TheGoldenDragon ,

Da musst du mir aber sagen wie, meine Inkompetenz und so -.-

Antwort
von ArcticFox1, 50

Den Startknopf falsch mit dem Mainboard verbunden? Kannst du am Mainboard selber starten?

Kommentar von TheGoldenDragon ,

Sollte nicht sein, ich hab alles genau auf der Anleitung geschaut und nein Leider nicht

Antwort
von robbycobra, 66

Power SW richtig eingesteckt? Power Schalter ggf. Defekt? Netzteil eingeschaltet?

Gibt der PC keinen Muks von sich?

Kommentar von TheGoldenDragon ,

Das Netzteil soll laut Seasonic gehen, der Lüfter läuft halt, sehr leicht, wenn ich die Troubleshooting anleitung befolge. Könnte sein, dass das Netzteil nicht genug Power bringt, obwohl es dass eigendlich sollte.

Zudem macht das Netzteil wenn ich einmal den Powerknopf gedrückt hab in Regelmäßigen ABständen ein sehr leises fieb geräusch. Der Powerswitch ist schon richtig umgelegt worden :)

Kommentar von robbycobra ,

ja kann sein, dass die Radeon recht durstig ist. Versuche mal ein stärkeres Netzteil.

Kommentar von TheGoldenDragon ,

Kann ich es testen, indem ich die Gkraka vom Strom nehme?

Kommentar von robbycobra ,

Gute Idee, aber die graka komplett ausbauen. Dann hast du ja noch die HD-Grafics von Intel.

Antwort
von playzocker22, 70

Guck mal beim 24pin stecker. Das war bei mir das problem.

Kommentar von TheGoldenDragon ,

Das sollte nicht das Problem sein, oder wie meinst du das. Seasonic meint auf ihrer Seite, dass man eine Büronadel o.ä. and 2 Bestimmte "Löcher(sry:D)" stecken soll, um das Netzteil zu Überprüfen. Har geklappt, aber danke für deinen Tipp

Edit: ICh hab den auch schon mehrmals Kontrolliert, ob der richtig sitzt, da ändert sich aber nichts drann :/

Kommentar von playzocker22 ,

Naja ok bei mir wars nämlich so dass sich der stecker nicht komplett auf den 24pin anschluss stecken ließ. Oben war er drin aber unten fehlte immer 1mm. Dadurch hatte ich einen wackelkontakt und der pc ging nicht an. Hab dann letztens rausgefunden dass da verpackungsmaterial im anschluss war.

Antwort
von TCLPMC, 43

Alle Stecker überprüfen...Netzteil anschalten.

Antwort
von TroubleMaker025, 45

Wenn der power Stecker zwei Pins hat dreh ihn um von +- zu -+

Keine passende Antwort gefunden?

Fragen Sie die Community