Frage von tamij, 104

Seit MacOS Sierra lässt sich Safari nicht mehr öffnen?

Seit ich auf MacOS Sierra geupdatet habe, kann ich Safari nicht mehr öffnen. Folgende Fehlermeldung wird mir angezeigt, wenn ich auf das Safari Icon klicke: ,,Du kannst diese Version des Programms ,,Safari'' nicht mit dieser Version von macOS verwenden. Du hast ,,Safari 9.1.2''.

Offensichtlich habe ich die falsche Version (evtl. noch die alte?). Aber wie bekomme ich die neue Version? Im App Store finde ich Safari nicht. Ich hoffe jemand kann mir helfen ..

Expertenantwort
von Lupulus, Community-Experte für Apple & Mac, 74

9.1.2 ist in der Tat ziemlich alt, auf meinem MBP mit El Capitan nutze ich Safari 10.0

Aber eigentlich sollte Safari (genau wie Mail) beim Systemupdate gleich mit erfrischt werden. Das ist merkwürdig.

Ich habe (noch) keine Lösung anzubieten.

Kommentar von tamij ,

Komisch das mein Safari so alt ist.. ist ein MBP von 2015.

Ich glaube da ist was beim Update schief gelaufen..

Kommentar von Lupulus ,

Hab mal nachgeschaut. Sooo alt ist es gar nicht.

https://en.wikipedia.org/wiki/Safari_version_history#Version_compatibility

9.1.2 ist von Juli 2016, danach kamen 9.1.3 (01.09.2016) und dann auch schon 10.0 (20.09.2016).

Das erklärt aber immer noch nicht, warum es bei dir mit dem Update nicht funktioniert hat.

Eventuell hilft es, wenn du den Sierra Installer noch einmal lädst und ihn auch noch mal laufen lässt. Kann helfen, muss aber nicht.

Alternativ: nutze zwischenzeitlich Firefox oder Chrome und warte auf das erste Sierra Update.

Es scheint, du bist zur Zeit der Einzige mit diesem Problem.

Expertenantwort
von netzy, Community-Experte für Computer & Internet, 75

https://support.apple.com/de-de/HT201541

Kommentar von tamij ,

Habe auch schon unter Updates geschaut.. aber es steht dort keine neuen Updates verfügbar.

Antwort
von MineWolfgang, 53

Du musst Safari im Mac App Store updaten auf Version 10.

Kommentar von tamij ,

wo macht man das? Wenn man nach Safari sucht kommt nichts

Keine passende Antwort gefunden?

Fragen Sie die Community