Frage von Longris, 20

Schnittprogramme funktionieren nicht?

Hallo erstmal,

Ich habe mir im September 2015 einen Gaming-PC (6 x 3,9 Ghz, 16 GB RAM, GeForce GTX 970 4GB, 500 GB HDD) zugelegt, der auch einwandfrei funktionierte. Ich konnte Videos aufnehmen, schneiden und rendern.

Im Laufe des letzten Jahres fing ich mir allerdings Malware ind unerwünschte Programme ein. Danach funktionierten meine Schnittprogramme nach dem ersten Trennen eines Clips nicht mehr.

Vor zwei Wochen habe ich meinen PC wieder neu aufgesetzt und bereinigt, aber das Problem besteht weiterhin. Ich habe so ziemlich alle kostenlose Schnittprogramme ausgetestet und überall ist es das gleiche Problem.

Wisst ihr woran das liegt, und vielleicht auch, was ich tun kann?

Danke für eure Hilfe

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von killerkappi, 15

1. was ist das problem 2. neuaufgesetzt mit cd oder? und du hast keine usb's angeschlossen während die malware auf dem pc war oder?

Kommentar von Longris ,

Das Problem ist, dass meine Schnittprogramme immer abstürzen, nachdem ich einen Cut setze/ einmal gecuttet habe und das Video in der Ansicht weiterschauen möchte. Ja mit CD neu aufgesetzt. Keine Malware mehr vorhanden

Antwort
von herja, 13

Vermutlich ist die Malware immernoch oder schon wieder vorhanden.

http://www.chip.de/downloads/Malwarebytes-Anti-Malware-Malware-Scanner\_27322637...

Kommentar von Longris ,

Habe gerade den Scanner durchlaufen lassen. Nicht's gefunden..

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten