Frage von DanielFreaky, 76

Schnell Heelp Tabellenkalkulation ?

Kann mir jemand schnell helfen ich versteh das gar nicht

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Ninombre, Community-Experte für Excel, 23

Hilfreich wäre zu wissen, was genau unklar ist. Das könnte ja von "wie geht Excel auf" bis zu einzelnen Details reichen.

Die Aufgaben sind ja eigentlich alle recht ähnlich aufgebaut. Du musst Prozentrechnen mit einem festen Wert und einem Zellbezug.

14,6% von B3 ist
=B3*0,146 oder
=B3*14,6% oder
=B3*14,6/100

wie es gefällt.

Wenn von einer Grenze die Rede ist, wird eine Wenn-Formel benötigt:
wenn(Bedingung; Dann; Sonst)

Konkret für die 1. Aufgabe:

=WENN(B3<=4237,5;B3*(0,146/2);4237,5*(0,146/2))

also wenn B3 kleiner/gleich Bemessungsgrenze, dann die Hälfe von 14,6% vom Bruttoeinkommen, das in B3 seht, ansonsten mit der Bemessungsgrenze rechnen.

Man könnte aus meiner Sicht auch den berechneten Wert für die Bemessungsgrenze direkt hinterlegen, da ohnehin feste Prozentsätze und Grenzen hinterlegt sind. Sieht der Lehrer vielleicht aber nicht gerne.
=WENN(B3<=4237,5;B3*(0,146/2);309,3375)

Hier kommt noch das Thema Zellformatierung: Vermutlich willst Du bei Euro-Werten nicht mehr als 2 Nachkommastellen. Dafür Rechtsklick auf die Zellen und Zellen formatieren. Entweder Zahl mit 2 Nachkommastellen oder gleich Währung auswählen. Dann wird auch das € angezeigt. Anders als wenn man es direkt in die Zelle schreiben würde, bleibt der eigentliche Inhalt eine Zahl und man kann damit rechnen. Schreibt man direkt 10 € rein, ist das keine Zahl, sondern ein Text.


Damit solltest Du eigentlich die anderen Aufgaben lösen können. Für einzelne Anforderungen findet man eigentlich über google recht schnell auch raus, wie die Formel heißt, z.B. zur Berechnung des Alters, was ja auch noch notwendig wird:

https://www.google.de/search?q=formel+excel+alter+berechnen


Bei einzelnen Problemen gerne noch mal nachhaken, aber es macht wenig Sinn bzgl. Lernerfolg, wenn jemand einfach alle Lösungen reinschreibt.



Kommentar von Jackie251 ,

Nicht ganz in das Gesamtbrutto soll auch die Zusatzvergütung berücksichtigt werden. Es muss also B3+B5 als Berechnungsgrundlage angenommen werden

Weiterhin würde ich bei Rechnungen mit Geld immer direkt Runden ;-)

Ich kam damit auf folgende Lösung für E3

=RUNDEN(14,6%/2*MIN(B3+B5;4237,5);2)
Kommentar von Ninombre ,

Das ist auf jeden Fall die elegante Lösung! Ob das allerdings dem Lösungsweg entspricht, der in der Schule gefordert ist, bezweifele ich. Zumindest riecht es deutlich nach fremder Hilfe, wenn der Fragesteller mit der perfekten Lösung um die Ecke biegt.

Den Zusatzbeitrag habe ich übersehen, wobei ich eigentlich dachte, dass dies bei der Krankenversicherung ein weiterer prozentualer Anteil wäre.

Kommentar von Jackie251 ,

Du ich sag ja, das Aufgabenblatt ist nicht gerade auf hohen Niveau formuliert. Mit Abrechnungen kenne ich mich auch nicht aus, weis daher nicht was wie verrechnet werden muss.

Und ohne Orientierung wo der FS ausbildungstechnisch steht ists schwierig zu helfen. Aus mathematischer Sicht finde ich meine Lösung nicht allzu komplex das sie nicht auch ein Anfänger finden könnte. Wenn man allerdings gerade angefangen hat die WENN Funktion zu über, ist es sicher nicht die Lösung der gesucht war :-D

Daher wollte ich ja den FS mal zeigen lassen was er kann und wo es hapert. Aber bisher gibts ja keine Rückmeldung

Antwort
von Jackie251, 23

Naja das ist hier ja nicht der Hausaufgabenservice, der mal schnell...

Auch wenn die Berechnungswege teils krude sind, WO genau ist denn das Problem.
Fang mit 1.1 und Zelle E3 an.
Zunächst muss des Gesamtbrutto ermittelt werden (aus Brutto und Zusatz) dieses ist auch eine Summe von 4237,5 zu begrenzen und davon muss das die Hälfte von 14,6% genommen werden.

Wie setzt du das in Excel um?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten