Frage von BrunshTV, 20

Satellitentechnik: LNB & Verteiler getauscht, nach 2 Tagen ist der Empfang erneut weg?

Guten Abend, wie oben bereits beschrieben habe ich ein kleines Problem. Ich war am Montag bei meinem Nachbarn, da bei Ihm kein TV-Signal mehr am TV ankam. Es stellte sich heraus, das der VH-Eingang beim Quattro LNB zerstört war. Warum auch immer. Also wurde der getauscht. 2 Tage später war das Signal wieder weg. Nochmal geschaut, an einem Ausgang vom Verteiler war immer noch kein Signal. Verteiler vorübergehend getauscht, hat funktioniert. Bestes Signal am Verteiler & am TV. Heute ist das Signal wieder weg und ich weis keine Lösung mehr. Es ist weder ein Schnurlostelefon im weg, welches die Frequenz einiger Sender stört, noch sind die F-Stecker abgenutzt. Habe sie trotzdem erneuert. Woran kann das liegen? So langsam zweifle ich an meiner Kenntnis..

Mit Freundlichen Grüßen, BrunshTV

Antwort
von ProfDrStrom, 20

Hallo BrunshTV,

um Dir zu helfen fehlen einige Informationen.

Was meinst Du mit Verteiler? Das müsste bei einem Quattro-LNB eigentlich der Multischalter sein. Was für ein Typ ist im Einsatz?

Wurden die Signale mit einem Messgerät (Typ?) gemessen?

Leitungslängen, innen oder aussen verlegt, ungefähres Alter der Anlage (insbesondere der Leitungen), was für ein Receiver Single/ Twin? Sind die Stecker geschraubt oder Kompressionsstecker? 

Kommentar von BrunshTV ,

Hallo, ProfDrStrom!

Korrekt, es ist ein 5/8 Techniswitch von Technisat (Art-Nr: 3234/3259) im Einsatz, dazu das passende Quattro-LNB. Signale wurden alle 4 einzeln sowie hinter dem Multischalter zusammen gemessen. Leitungslängen sind zwar etwas sehr lang, jedoch ist der Wert super. (Wenn er ankommt)

Im Haus wurden nur geschraubte F-Stecker verwendet.

Kommentar von ProfDrStrom ,

Hallo BrunshTV,
der Multischalter ist keiner vom Wühltisch und sollte seine Arbeit ordentlich erledigen, ich denke das Du die Abgänge untereinander schon mal getauscht hast? 

Wenn Du dann an allen anderen Receivern Empfang hast, bleibt als Ursache nur Leitung oder Receiver. Ich würde an dem Strang der Probleme macht, zum testen, einfach mal einen anderen Receiver dran hängen. Du hättest dann am Multischalter einen anderen Ausgang gewählt und einen anderen Receiver getestet. Bei Problemen bleibt jetzt nur noch die Leitung samt Stecker übrig.
Den Urspünglichen Receiver von diesem Strang auch mal an einem anderen Abgang testen.

Zurück zur Leitung, Schraubstecker sind nicht so dolle, da wird viel Geld in die kompl. Anlage gesteckt und dann hapert es häufig an den Steckern. Kompressionsstecker sind erste Wahl.

Entferne von beiden Enden die Stecker, schiebe die Schirmung so weit nach hinten wie es geht, so dass sich Seele (der Draht in der Mitte) und die äussere Schirmung auf keinen Fall berühren. Jetzt mit einem Multimeter die Leitung auf einen Kurzschluss hin prüfen.

Anschliessend an einem Ende Seele und Schirmung zusammenbringen und erneut mit dem Multimeter den Durchgang prüfen. Wenn alles ok ist, vernünftige, zur Leitung passende Stecker -> am besten Kompressionstecker verwenden.

Bei Schraubsteckern bitte äusserst pingelig arbeiten, es dürfen keine Drähtchen am Stecker rausschauen. Auch müssen die Stecker "Zugfest" montiert sein!

Wenn die Stecker montiert sind, wieder mit dem Multimeter prüfen. Alles wieder zusammen bauen und es sollte funktionieren.

Falls das Signal zu schwach sein sollte, gibt es sogenannte "Inline" -Verstärker, die werden in die Leitung geklemmt und pushen das Signal nochmal. Die Inliner kommen in die nähe der Antenne.

Viel Erfolg! 

Kommentar von BrunshTV ,

Habe ich zu dem Zeitpunkt alles getestet. Seid gestern läuft es jedoch wieder alles, ohne dass Ich gestern daran gearbeitet habe. Ob wohl 'nur' vorübergehend ein Störsignal im Haus war? Ich kann mir das nicht erklären. Trotzdem vielen Dank für die Hilfe und ein schönes, nicht mehr weit entferntes Wochenende! :)

Kommentar von ProfDrStrom ,

Das wünsche ich auch. 

Btw. sollte der Multischalter unter einem ungedämmten/ schlecht gedämmten Dach sitze, kann es sein, dass dem Multischalter die Hitze nicht bekommt und er teilweise oder sogar ganz ausfällt.

Im Zweifel gehören Multischalter in den Keller!

Antwort
von acoincidence, 16

Ausrichtung? fehlerbitrate zu gering oder anders ist auch schlecht. Schon mal vom übersteuern gehört ? Wenn der dB wert zu HOCH ist da machen manche Receiver auch dicht. 

Wenn das sein könnte dann warte auf schlechtes Wetter oder mach mal 100 m koxialkabel dazwischen oder einen dB Dämpfer. Je nachdem was du zur Hand hast. 

Kommentar von BrunshTV ,

Hallo acoincidence!

Ausrictung ist OK. Das Signal ist auch Top! Sofern es da ist.. Da ist nichts zu hoch & nichts zu niedrig, gerade im richtigen Bereich.

Kommentar von acoincidence ,

Tja dann endet hier meine Ferndiagnose. Muss ich nackt sehen. 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten