Frage von flopsi556, 44

SATA HDD wird nach CMOS reset immer noch nicht vom BIOS erkannt?

Hallo erstmal,

Ich habe heute meinen PC mal neugestartet und dabei ist mir dann aufgefallen das die HDD nicht erkannt wird. Ich habe das CMOS resetet und danach wurde mir die HDD im BIOS zwar angezeigt aber beim boot wurde sie dann nicht mehr erkannt. Folgend habe ich dann die Meldung "CMOS Battery low." bekommen und hab somit dir CR2032 knopfzelle am Mainboard durch eine Neue erstetzt. Nun bin ich schir am verzweifeln und versteh einfach nicht warum die HDD ab und zu erkannt wird und dann mal wieder nicht.

Antwort
von JimiGatton, 34

Moin Flopsi,

die Kabel mal auf richtigen sitz überprüft ?

In der Datenträgerverwaltung taucht die HDD aber auf, oder ?

Grüße aussem Pott

Kommentar von flopsi556 ,

die kabel sitzen, haben bei mir alle einen clip

Kommentar von flopsi556 ,

Datenträgerverwaltung geht schlecht wenn ich mit der HDD nicht Windows booten kann

Kommentar von flopsi556 ,

meine ide platte mit ubuntu wird aber immer erkannt.. das find ich auch fragwürdig

Kommentar von flopsi556 ,

und eine livelinux cd hätte ich noch falls die was bringt

Kommentar von JimiGatton ,

Hmmm...auf der HDD is Windows, nehme ich an ?

Eventüll den Rechner über Ubuntu zurücksetzen, falls das möglich ist.

Wie alt ist die HDD mit Win denn ? Vielleicht hat die ja nen Knacks...

Kommentar von flopsi556 ,

die windows hdd ist ca. 18monate alt udn sie wird im livelinux nicht erkannt stell ich grad fest

Kommentar von JimiGatton ,

18 Monate ist ja nix, für eine HDD.

Was sind denn sonst so an Komponenten im Rechner ?

Wenn Du öfter zockst, eine ordentliche Graka drin ist, aber ein "relativ" schlechtes, gruppenreguliertes Netzteil, werden durch heftige Lastwechsel auch gerne mal Festplatten zerstört.

Müsst auf jeden Fall noch Garantie auf der Platte sein.

Kommentar von flopsi556 ,

hab ne gtx 960 drin und ein thermaltake hamburg als psu

Kommentar von JimiGatton ,

Die GTX960 frisst zwar nur wenig Strom, boostet aber auch gerne und heftig (also starke Lastwechsel in Sekundenbruchteilen), wie alle Maxwell-Karten.

Und das Hamburg ist eins der übelsten Netzteile, die ich kenne.

Uralte Technik (weit über 10 Jahre), schlechte Bauteile, Single-Rail...

Das hat mal in einem Test bei 920 Watt Überlast abgeschaltet. Bis dahin ist die restliche Hardware zu Klump geschmolzen.

Eben, weil Single-Rail, greift die Überlastschutzschaltung zu spät, oder gar nicht.

Leistung hat das mehr als genug, aber...

Etwas weiter runterscrollen : http://awardfabrik.de/thermaltake-hamburg-530w/4/

Kommentar von flopsi556 ,

das ding ist ja meine festplatte kann nicht kaputt sein da sie nach jedem cmos reset über den jumper im bios ja angezeigr wird. ich denk eher das der sata controer am mainboard so seine probleme hat

Kommentar von flopsi556 ,

und heute morgen lief alles ja noch

Kommentar von flopsi556 ,

dann muss ich schauen ob ich das mal zurückgeben kann. war in dem fall wohl ein fehlkauf

Kommentar von JimiGatton ,

Das Super-Flower ist zwar auch ein Single-Rail, aber ein sehr gutes.

Das Straight Power 10 400 Watt ist noch besser, weil Multi-Rail, und die 400 Watt reichen auch locker.

Oder halt eins der anderen beiden :

[url=https://geizhals.eu/1039307]Super Flower Golden Green HX 450W[/url]
[url=https://geizhals.eu/1407745]be quiet! Pure Power 9 CM 500W[/url]
[url=https://geizhals.eu/1165465]be quiet! Straight Power 10 400W[/url]
[url=https://geizhals.eu/1361850]be quiet! System Power 8 500W[/url]

Kommentar von flopsi556 ,

was hat jetzt eigentlich das netzteil im zusammenhang mit gpu eigentlich mit meiner hdd zu tun?

Kommentar von JimiGatton ,

Weil gruppenruglierte Netzteile bei heftigen Lastwechseln keine korrekten Spannungen mehr raustun, und dadurch werden durchaus schonmal Festplatten oder deren Controller zerstört ;-)

Kommentar von flopsi556 ,

hab grad cmos resetet und jetzt hat es wieder ganz normal von der windows hdd gebootet ist dann aber beim windows startup wieder abgeschmiert..

Kommentar von flopsi556 ,

danke für die hilfe. wenn ich wieder genug geld habe werde ich mal das netzteil und das mainboard austauschen da ja möglicherweise der sata Controller nicht mehr mitmacht und sowieso das mainboard sehr billig war

Kommentar von JimiGatton ,

Vielleicht die Platte mal in einem anderen Rechner testen (vom Kumpel...) ?

Keine passende Antwort gefunden?

Fragen Sie die Community