Frage von liam015151, 83

SATA 6GB Anschlüsse defekt hab aber SSD, was tun?

Hallo, habe mir eine SSD gekauft und habe sie direkt an die SATA 6gb Anschlüsse angeschlossen. Jedoch zeigt es mir die Festplatte nicht an im Boot Menü! Wenn ich sie aber mit einem 3gb SATA Anschluss verbinde dann funktioniert Sie. Habe auch schon im BIOS unter SATA die Einstellungen verändert. Hilft alles nichts. Sollte ich mir evtl. einen Adapter kaufen damit ich die SSD über USB 3.0 laufen lasse? Oder sind die 6gb SATA Anschlüsse einfach nur ausgeschaltet? Kann mir bitte jemand helfen.. Will unbedingt die maximale Power aus meiner SSD rausholen. Das komische ist das ich zwei 6gb SATA Anschlüsse hab und beide gehen nicht. Aber die vier 3gb SATA Anschlüsse funktionieren alle! 

Mainboard: P8 Z77-V LK

SSD: Samsung SSD 850 EVO

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Seefuchs, 70

SATA II nehmen. Nur die maximale Transfergeschwindigkeit der SSD wird leiden. Alle relevanten Geschwindigkeiten liegen unter SATA II. Also kein relevanter Verlust.

USB3.0 ist wesentlich schlechter als SATA II.

Und wenn du noch was Versuchen willst setz einfach das MB auf 0 zurück.

Kommentar von liam015151 ,

Danke für deine Antwort. Du meinst einen CMOS-Reset machen oder? mfg Liam 

Kommentar von Seefuchs ,

Jop ist ja ein auf Null setzen. Werkszustand.

Antwort
von Branko1000, 78

In einen der andere SATA Anschlüsse einstecken und damit leider leben, dass die SSD nicht ihre volle Geschwindigkeit nutzen kann

Kommentar von liam015151 ,

Ich wollte eine Lösung. Das weis ich auch dass ich damit Leben muss wenns nicht geht. Hab eine Beschreibung hinzugefügt evtl. hilft es. 

Kommentar von Branko1000 ,

Hast du schon in deinem BIOS / UEFI nachgeschaut, ob dort eine Einstellung evtl. ausgeschaltet ist?

Antwort
von SniperPooP, 57

Hast du die Festplatte richtig angeschlossen ?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten