Frage von MoinMoin2014, 30

SATA 2 / II Controller werden nicht erkannt - was ist hier los?

Habe das Gigabyte PH67-UD3 (relativ alt) und es waren die Jahre über nur die SATA III Controller in Benutzung (wäre ja auch dumm, wenn nicht)

Nun habe ich ein Platte dazubekommen und habe somit 3 Geräte, die drangesteckt gehören:

  • SSD (SATA 3)
  • HDD (SATA 3)
  • CD-Laufwerk/Brenner (SATA 2)
  • (Backup-HDD) (SATA 2)

Also das ist jetzt die Konfiguration, wie ich alle drangesteckt habe und eben die letzten funktionieren nicht. Wenn ich den Brenner wieder an SATA 3 stecke, klappt alles, mit der Backup-HDD ebenfalls. Habe 2x SATA 3 und 4x SATA 2-Slots

Im BIOS ist IDE eingestellt (bei ACHI spinnt Windows rum) und es wird nur SATA 2 und 3 laut Handbuch unterstützt, muss ich hier eine Steckreihenfolge beachten?

was zum Henker ist hier los?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von WosIsLos, 16

Verrätst du auch die Konfiguration der Anschlussnummern und der verwendeten Kabel?

Kommentar von MoinMoin2014 ,

Damit hab ich nicht gerechnet, die Anschlussnummern haben welches Format und stehen wo?

Bei den Kabeln würde ich auf einfache SATA-Kabel tippen, gibt's da etwa spezielle? Funktionieren im übrigen alle einwandfrei, habe sie gestestet.

Kommentar von WosIsLos ,

Neben den Anschlüssen sollte stehen SATA 1, SATA 2 usw.

Hat jedes Gerät ein eigenes SATA-Kabel oder hängen welche zusammen und welche Position?

Kommentar von WosIsLos ,

Leider gibt es das richtige Handbuch nicht zum Download.

Auf dem Mainboard auf der Gigabyte Webseite sieht es so aus, als ob zwischen den SATA II Anschlüssen evtl. Jumper wären - bitte nachlesen ob und wie die zu setzen sind (falls keine Jumper steht wahrscheinlich für die 4 rechten Anschlüsse nur entweder III oder II zur Wahl).

Mein Vorschlag wäre:

SATA_3_0 = SSD

SATA_3_1 = HDD SATA III

SATA_2_3 = HDD SATA II

SATA_2_4 = DVD-Brenner (sofern kein IDE-Anschluß)

Im BIOS gewünschte Startreihenfolge auswählen und speichern.

Und wieso funktioniert AHCI nicht, du hast doch Win 7 oder neuer?


Kommentar von MoinMoin2014 ,

Entschuldigung erstmal, weil die ANtwort erst jetzt kommt.

Die Bezeichnungen der SATA Nummern ist vorhanden, die Konfigration der SATA 2 Ports ist relativ sch-egal, weil keinerlei HDDs an einfach allen SATA 2 Anschlüssen angenommen werden.

Die SSD hängt bereits an SATA 3, swie meine primäre HDD

Aber deine Reihenfolge werde ich mal ausprobieren.

Und ich nutze Windows 8.1

Es schien auch vor kurzem noch alles funktioniert zu haben, lediglich die SSD ist dazugekommen und Sachen wie der Brenner mussten halt an einen SATA 2 Port, aber irgendwie kommt das Board nicht damit klar...

Und die Boot-Reihenfolge stimmt schon, irgendwie werden aber nur alle Geräte via AHCI erkannt, über IDE nicht... also der Brenner und die sekundäre HDD

Kommentar von WosIsLos ,

Vielleicht kannst du mal Bilder von den einzelnen BIOS Seiten posten.

Kommentar von MoinMoin2014 ,

GEIL! Deine Steckkonfiguration hat funktioniert!! Und ohne Umstellungen im Bios, danke vielmals! :D

Antwort
von Seefuchs, 8

AHCI erst in Win aktivieren und dann im Bios sonst startet win nicht.

Dann ist die Firmeware aktuell?

Keine passende Antwort gefunden?

Fragen Sie die Community