Frage von XeZialTube, 15

Samsungs Galaxie s4?

Wenn ich mir ein Android Spiel Internet Downloade apk Android 2.5 oder höher wieso steht dann Paket parsen Fehler oder wurde nicht installiert p.s ich hatte ein s3 da hab ich die gleiche spiele gedownload und es hat funktioniert ?

Antwort
von KingOff, 5

Parsen Fehler kommt von dem System. 

Das wird dann aufgetreten wenn das Spiel/App nicht für die Android Version XY optimiert ist/entwickelt wurde (#API). 

Wenn da aber steht, dass das Spiel für Android 2.5 oder höher ist dann wunder ich mich nicht, warum das Spiel nicht geht. Android 2.5 gibt's nicht und wenn sie das nicht wissen, dann muss man keine große Erwartungen haben.

Kommentar von XeZialTube ,

Sex ich meinte 2.3 und 3.0   hier links ich hab alles versucht aber keins geht obwohl das bei mein s 3 funktioniert   

 http://play.mob.com.de/game/minecraft.html

Kommentar von XeZialTube ,

Sry* automatisch schreibkorretur :)

Kommentar von KingOff ,

Wenn du Minecraft spielen willst, dann würde ich neuere Version holen. Einfach Minecraft PE Pro APK Download  und dann wird es zur 99% funktionieren. Allein der Post ist schon alt, aber schau mal, dass du einfach ein APK von einem neueren Version herkriegst und versuche es dann erneut. Muss gehen ;-)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten