Frage von Tobias281, 112

Samsung Galaxy S3, Ladebuchse defekt oder Akku?

Also ich habe mit meinem S3 momentan folgendes Problem:

Ich hatte zwar schon länger Probleme mit dem Laden des Handys, da es manchmal einfach gar nicht geladen hat, aber damals hat einfach wieder neu reinstecken immer geholfen. Jetzt seit letztem habe ich das Gefühl es sei noch ein Wackelkontakt dazu gekommen, dass ich nur in einigen Positionen des USB-Steckers laden kann.

Nun seit heute ist es so, dass das Gerät quasi nicht mehr lädt (ich habe einen Spannungs-/ und Stomstärkemesser für USB), nur noch mit 0,004A im angeschaltetem Zustand, egal wie ich das Kabel verbiege und sonstiges... Jedoch wenn ich den Akku rausnehme zeigt mir das Ding eine Stromstärke von 0,2A an und wenn ich das Handy im ausgeschalteten Zustand (mit Akku) laden will kurzzeitig sogar 0,4A und dann wieder sofort fast 0A an. Dadurch habe ich irgendwie das Gefühl, dass das vielleicht irgendwie ein Software-Fehler sein könnte. Somit plane ich, das Gerät zurückzusetzen, was aber schwierig ist, da das Ding aktuell durch diese immer kurzzeitigen 0,4A nach 15 min so 2% akku aufgeladen hat.

Hat von euch vielleicht mal das selbe Problem gehabt? Ist irgendwas mit der USB-Buchse falsch oder, hat der Akku ein Problem und kann nicht aufgeladen werden oder ist es die Software? (Kabel bzw. Stromquelle kann es eigentich nicht sein, da ich alles mit verschiedenen Kabeln am PC,Stecker und Powerbanks probiert habe.

Antwort
von SvenjaKahle, 4

hallo Tobias,bei meinem Handy habe ich das gleiche Problem. Das erste mal hat ein neues Ladekabel geholfen,doch jetzt bringt auch das nichts mehr. versuche es mit anderen Ladekabeln. wenn es dann nicht funktioniert ist der Akku oder die Ladebuchse Kaputt(zerkratzt oder ähnliches). dann solltest du mal zu einem Reparaturservice gehen um das Handy durchzuchecken. Beides kann man auch einzelnt nachkaufen.ich hoffe ich konnte dir weiterhelfen.Svenja

Kommentar von Tobias281 ,

Also bei mir hat es wieder funktioniert, nachdem ich es mit einen neuen Akku probiert habe, bis jetzt alles gut gelaufe. Mir ist nur aufgefallen, dass mein original Ladekabel echt einen Weckelkontakt hatte ...

Expertenantwort
von IronofDesert, Community-Experte für Akku, 71

Hallo Tobias281,

das Problem selbst hatte ich noch nicht.

Hast du mal gemessen wieviel Spannung der Akku hat?

Die Ladebuchse ist sauber?

Wenn du den Akku rein steckst und ein Ladegerät mit dem Handy verbindest. Hat dann wackeln/drücken an der Buchse irgend einen Effekt?

Gruß


Kommentar von Tobias281 ,

1. hab ich noch nicht gemacht, werde ich aber wohl probieren (schätze mal sehr gering)
2. Ich hab schon probiert diese mit Zahnbürste bzw. ner Büroklammer zu säubern, war aber nichts wirklich drin.
3. Also im momentanen Status hat es eigentlich keine Auswirkungen (Schwankungen von 0,03A - 0,00A)
Das komische ist nur, dass das Handy immer in dem Moment lädt, wo auf dem Display das Akkusymbol mit Wartelogo zu sehen ist. Im Modus, wo der aktuelle Status gezeigt wird, gibt es keinen Stromfluss, ebenfalls im "schwarzen" Bild-modus

Kommentar von IronofDesert ,

Es könnte natürlich auch sein das das beschriebene Laden beim Wartelogo gar kein Laden ist. Vielleicht nimmt sich das Handy diesne Strom direkt.

Kommentar von Tobias281 ,

Könnte sein ... Also was denkst du wo das Problem liegt ?

Kommentar von IronofDesert ,

Mich würde mal die Spannung vom Akku interessieren. Aktuell liegt meine Vermutung eher an einem defekt vom Handy.

Kommentar von Tobias281 ,

Ich habe da mal die Spannung des Akkus gemessen und es sind erstaunlicherweise 3,34V bei dem 3,8V-Akku. Also irgendwas muss an dem Handy wohl falsch sein, da ja anscheinend der Akku (fast) voll sein müsste oder?

Kommentar von IronofDesert ,

Die Spannungsangabe auf einem Akku ist immer die nominale Spannung (nominal ist grob gesagt die mittlere Spannung). Voll wäre dein Akku bei 4,2V.

Ich hatte aber gehofft was der Akku z. b. tiefentladen ist. Dann wäre der Akku vielleicht wirklich der Schuldige. Aber die Spannung ist noch im "richtigen" Bereich.

Da du bereits verschiedene Ladegeräte ausprobiert hast ist jetzt der einzige mögliche Schritt das Handy zur Reperatur einzuschicken. Da der Fehlergrund nicht leicht feststellbar ist wird warscheinlich auch die Reperatur teuer ausfallen.

Vielleicht ist es dann sogar günstiger sich ein neues Handy zu besorgen.

Sry aber ich kann von hier aus nicht mehr machen.

Kommentar von Tobias281 ,

Okay trotzdem vielen Dank für deine Mühe !

Keine passende Antwort gefunden?

Fragen Sie die Community