Frage von Schmerzfrequenz, 39

S3 lädt nicht oder sehr langsam!?

Hallo, von meinem Freund das Samsung Galaxy S3 lädt innerhalb zehn Stunden höchstens fünfzehn Prozent, oder es wird angezeigt dass es lädt (an der kleinen Batterie rechts oben), aber die Prozente steigen nicht. Er hat bereits das Telefon auf Werkeinstellungen zurück gesetzt und einen Masterreset hat er ebenfalls durchgeführt. Jetzt warten wir ab, ob es lädt. Was kann man noch machen, falls es wieder nicht den Akku aufladen tut? Der Akku wurde ebenfalls bereits ausgetauscht, jeder Akku verhält sich gleich.

Antwort
von ullchen586, 20

Hatte genau das selbige Problem mit meinem damaligen S4 .das Problem war nach einem software Update funktionierte gar nichts mehr. auch die lieben Menschen im Handyladen können mir nicht weiterhelfen .letztendlich musste ein neues Telefon her.

Hat er auch so eine Software Update gemacht? Oder ist das Handy irgendwie in Verbindung mit nässe gekommen?

Antwort
von Schmerzfrequenz, 18

Vielen Dank für die schnellen Antworten. Ich hatte auch einmal ein S3, bei mir war das Problem Gott sei Dank nach dem Werkeinstellungen zurücksetzen behoben. Bei ihm ist wohl etwas schwerwiegenderes das Problem.

Also, Ladekabel und Adapter wurde auch bereits erneuert, in Verbindung mit Nässe hat er gerade überlegt, verneint es aber. Wir haben jegliche Steckdosen ausprobiert in verschiedenen Wohnungen.

Das mit dem Software Update ist bereits sehr lange her...

Antwort
von Nullchecker120, 6

Ich vermute stark das es an der Ladebuchse liegt. Er soll einfach mal in den nächsten Tagen zum Handyladen in der Nähe gehen und dort fragen ob die den wechseln können. Mehr wie 20€ wird das nicht kosten

Antwort
von nobodysweib, 17

Bei mir lag es einmal am Ladekabel...

Antwort
von Rimpeax, 17

Ladekabel mal gewechselt?

Antwort
von christi12345, 16

eine Tute tut tuten...

Habt ihr schon eine andere Steckdose und anderes Ladekabel probiert?

Ansonsten wird wahrscheinlich die Elektronik des regelbaren Ladewiderstands im Handy kaputt  sein.

Keine passende Antwort gefunden?

Fragen Sie die Community