Frage von THEMAN2198, 15

s3. Kompatibel mit android kitkat(4.4)?

Ich möchte mir pokemon go holen ueber ne apk im internet trotzdem ist es so dass man android kitkat braucht. Da mein handy dies nicht automatisch als download vorschlägt, hat es bestimmt einen guten grund. In manchen u tube viedeos haben diese version viele leute die auch ein s3 haben. Aber ich weiß nicht ob mein prozessor da packt wenn ich mir die version aus dem inet ziehe. Sollte ich es versuchen?

Antwort
von tide1109, 3

Mit einer Custom Rom die Android 4.4.4 oder höher hat, ist es möglich. Da viele Roms eine Root beinhalten, ist dieses nicht so einfach möglich. Es gibt aber ein Weg.

Antwort
von Resladeroplay72, 6

Hey, ich habe das S3NEO und Pkmn GO läuft perfekt auf meinem Gerät:) keine laggs, bugs, alles super:) ich habe ja auch kitkat, und bin zufrieden damit:) probiers mal aus:) LG Resla72:D

Antwort
von AuWeia12345, 3

Ich habe ein S3 Lte (i9305) und Android 4.4.4 von The Galaxy Project drauf.Da du aber ja nur Pokemon spielen willst hört mein guter Rat hier auf. :P

mfG

Keine passende Antwort gefunden?

Fragen Sie die Community