Frage von iVeniiX, 61

Router ständig resetten... kaputt?

Hallo Leute!

Ich hatte dauerhaft mit schlechter Verbindung zu kämpfen, nach Analysen bin ich dann zur Erkenntnis gekommen dass es am Router liegt, denn der Downstream war deutlich niedriger als der Upstream, was nicht normal sein konnte. Also habe ich das Teil (Speedport W724V) auf die Werkeinstellungen zurückgesetzt. Danach war es wieder normal, Downstream höher als Upstream. 2 Tage später ging es von vorne los und ich musste ihn wieder zurücksetzen. Jetzt ist wieder eine halbe Woche vergangen und ich musste ihn in dieser einen Woche nun zum 3. mal zurücksetzen. Es geht mir langsam echt auf den Kranz.

Ohne dass ich was verändert habe oder etwas heruntergeladen habe ist der Downstream irgendwann einfach wieder schlechter als der Upstream und das macht die Internetnutzung ziemlich unmöglich.

Ist der Router kaputt? Kann das am PC liegen oder ist es definitiv ein Routerproblem? Der Router ist übrigens Anfang 2014 gekauft worden, ist also etwas mehr als 2 Jahre alt und da darf sowas eigentlich noch nicht passieren. Selbst wenn ein Telekom-Mitarbeiter das hier liest, der Kundensupport hat mir kein Stück geholfen und waren der Meinung die Leitung wäre okay. Beim zweiten Anruf sollte ich doch eventuell einen neuen Router kaufen, die Standard-Antwort die ich und Freunde dort meist bekommen.

Kennt jemand das Problem und hat es gelöst?

Expertenantwort
von Telekomhilft, Business Partner, 10

Hallo iVeniiX. Wie sieht es aus? Hast du beim telefonischen Support jemanden erreicht und konnte dir geholfen werden?

Ein Downstream der niedriger ist als der Upstream ist nicht okay. Da gebe ich dir recht. Was genau hast du unternommen, dass du zur Erkenntnis gekommen bist, dass es an unserem Router liegen muss?

Wenn du magst, dann schaue ich mir das natürlich sehr gerne mal genauer an. Dann habe ich auch schon die erste Bitte: Zihe bitte mal ein Routerlog, wenn das Phänomen wieder auftritt.

Gruß

Kai M. von Telekom hilft

Antwort
von WosIsLos, 35

Laß dich beim Support mit der technischen Abteilung verbinden.

Der Router muß softwaremäßig anders konfiguriert werden.

Der W724V ist wirklich nicht das Gelbe vom Ei.

Kommentar von iVeniiX ,

Vor 2 Jahren als mein alter Router den Geist aufgegeben hat wurde der mir als bestes Modell angedreht. Da kann ich ja jetzt nur schmunzeln, wenn nicht sogar lachen...

Kommentar von WosIsLos ,

Ging mir genauso, mir wurde gesagt, ich bräuchte keine Fritzbox und seitdem regelmäßig Ärger.

Kommentar von iVeniiX ,

Hat die technische Abteilung eine eigene Rufnummer oder muss ich beim normalen Support anrufen und mich verbinden lassen?

Kommentar von WosIsLos ,

Du mußt dich verbinden lassen.

Kommentar von iVeniiX ,

Okay, danke. Ich werds über das Wochenende nochmal im Blick behalten und dann am Montag anrufen.

Antwort
von Kaesebohrer, 34

Kannst Du ein Firmware- Update auf den Router machen?

Kommentar von iVeniiX ,

Aktuellste Version ist drauf.

Keine passende Antwort gefunden?

Fragen Sie die Community