Frage von bertpaul, 12

Router Speedport W723V B, blockiert nach Störung alle Tel-Ausgänge und crasht das Routing in ubuntu 14.04?

Weder bei der Nebenstellenanlage noch beim Gigaset über den Router gehen Anrufe raus. Der Router zeigt keine Störung (5 grüne LEDs). Eingehende Anrufe kommen durch. Am Gigaset DA810 A ist das Display total ausgefallen trotz vorhandenem Stromnetz.

Zusätzlich sind im PC (Laptop mit ubuntu 14.04) keine WAN Verbindungen mehr möglich. WLAN auf's Schmartphone funzt,

Notbetrieb ins WWW wird derzeit nur möglich durch eine jeweilige vorherige Notkonfiguration mit: route add default gw 192.168.2.1 und dhclient eth0.

Auch der Router benötigte eine neue Angabe für PC-Name und MAC.

Selbst mit Ersatzrouter (W701V) und 2. Laptop ändert sich an der Tel. Störung nix.

Verdacht:

Gibt es PGM'e oder APP's die Routing verbiegen können? Routing Crash durch unbekannten SW-Einfluss, oder/und HW-Fehler im NTBA über "s0" (warum ist dieNebenstellenanlage UND das Router-Tel. betroffen)?

Was raten die Spezialisten?

Hilft NTBA-Austausch, oder Router-restart, oder ubuntu neu aufsetzen? Wohl nicht, denn selbst ohne PC bleiben alle Tel-Ausgänge inaktiv, bis auf einen Dauerton.

Gruss Paul

Expertenantwort
von Telekomhilft, Business Partner, 7

Guten Abend bertpaul,

von einem solchen Fehlerbild habe ich noch nie gehört.

Aus diesem Grund habe ich keinen Tipp für dich dabei. Wenn du bisher noch keine Fortschritte gemacht hast, versuche ich aber gerne von unserer Seite mehr herauszufinden.

Viele Grüße

Natalie P. von Telekom hilft

Antwort
von bertpaul, 5

PROBLEM GELÖST - Ursache unklar

Nach Austausch von Splitter, NTBA und Gigaset-Tel. am Router gegen ein normales altes Analogtelefon funktioniert wieder alles normal.

Skuril bleibt für mich warum das Gigaset-Tel. (DA810) nicht funzt (Ausgang und Display), obwohl die Versorgung mit 7V ok ist, bzw. ob eine noch versteckte fehlerhafter configuration oder Blockade des eth0 (z.b. durch eine virtbr0) in ubuntu, sich über den Router bis hierhin auswirken kann/konnte?

Warum die Defekte eintraten bleibt im Dunkeln.

Das einzig Aussergewöhnliche was vorher geschah, war die Installation einer APP auf dem Smartphon (per WLAN) die wohl eine virtuelle Bridge nutzte (virtbr0). Funktionierte nicht und wurde wieder deinstalliert.

Gruss bert


Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten