Frage von Daniel079, 35

Root-Hilfe, Frage zu einem Programm?

Hey Community,

ich werde demnächst mein Samsung GalaxyS4 (GT-I9505 / Android Version 4.4.2) rooten, doch ich weiß nicht, welche Odin-Version ich verwenden soll. Es gibt ja viele Versionen von 1.83 bis 3.10.7 - lt. Anweisung soll ich Odin3 verwenden, es stehen folgende Versionen zur Verfügung:

  • Odin 3.04
  • Odin 3.06
  • Odin 3.07
  • Odin 3.09 (recommended for JB/ KitKat) ich habe KitKat (glaube ich zmdst aufgrund 3x antippen der Androidversion führt mich zu einem großen K am Bildschirm, welches sich beim Tippen dreht, dann kommt ein rotes KitKat-ähnliches Logo mit Android Schriftzug)
  • Odin 3.10.0
  • Odin 3.10.5
  • Odin 3.10.6 (recommended for Lollipop)
  • und zu guter Letzt Odin 3.10.7 (Letztstand)

Kann mir einer von euch sagen, welche Version ich verwenden sollte, oder verhält sich das wie bei normalen Programmen, dass man immer die Letztversion nimmt?

Danke im Voraus, Gruß Daniel

Expertenantwort
von davidmueller13, Community-Experte für Android, 35

Du kannst problemlos die neueste Version einsetzen.

Kommentar von Daniel079 ,

danke david für die antwort, habe  das gerät schon gerootet, will nun aber ein neues recovery modul installieren - fürs rooten mit odin musste ich in den download modus...alles schön und gut, hat auch funktioniert aber jetzt komme ich da nicht mehr rein :/ batterie 5sek raus, Home-, Power- und Volume-Downbutton kann ich drücken, wie ich witzig bin - ich komm einfach nicht mehr rein! Gibts da eine alternative? ^^

Kommentar von davidmueller13 ,

Über die ADB oder Terminal Emulator "reboot bootloader" eingeben oder mit dieser App "automatisieren":https://play.google.com/store/apps/details?id=pl.qbanin.reboot&hl=de

Wenn du willst, kannst du das Recovery Image auch über Flashify flashen.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten