Frage von orange2705, 50

Roller zieht keine Leistung an. Woran könnte es liegen?

Hallo liebe Leute,

Nach den paar Wochen am suchen im Internet nach Lösungen und am Roller die Teile umzubauen. Spricht alte raus neue rein.

Mittlerweile ist das so. Was ich umbauen bleib im gleichen Ergebnis.

Das Problem hatten sicher viele und waren sicher auch wie mich ratlos nach eigener Zeit.

Der Roller läuft im Standgas normal. Keine mucken. Nichts. Nur sobald ich 1/4 gas gebe oder Vollgas gebe. Nimmt er kurz und dann sackt er ab und geht aus, außer ich gehe vom Gas wieder weg. Dann läuft er km standgas wieder normal.

Was würde mittlerweile gemacht? - Neuer Vergaser mit verschiedenen Hauptdüsen getestet und komplett gereinigt. (Vergaser ist randvoll mit Benzin) - Neuer Benzinfilter - Neue Membran - Neuer Verbindungsschlauch - Falsch Luft wurde überprüft. Alles zu. - Neue Schläuche - Elektrischer Choke funktioniert.

Es handelt sich um einen Pegasus Corona 50 Sport Edition. 2 Takt. 50 ccm. Schon ca. 20 000 km gelaufen.

Was ich heute machen werde ist mit Zündkerzen sowie Zündung zu überprüfen. Vielleicht kann ich ja gleichzeitig noch eure Tipps hier einarbeiten und am Roller zu machen.

Mit freundlichen Grüßen

Orange2705

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von lokooj, 35

Das könnte an der Zündkerze liegen. Ein zu schwacher Zündfunken, beim Gasgeben säuft er dann ab.

Kommentar von orange2705 ,

Danke dir auch. Wie gesagt. Wollte heute den neuen einbauen. Kann mich nachher noch melden ob sich was geändert hat.

Kommentar von orange2705 ,

Also, heute habe ich direkt gleich den Zündkerzen getestet und anschleißend eine neue besorgt, zack war die Leistung wieder da. Vielen Dank. Nur das dumme ist, da bin ich erst zum Schluss gekommen. Mittlerweile hat der Roller so viele neu teil von mir verbaut bekommen das ein ein halber neuer Roller ist. Immerhin ist was dran. :-)

Danke dir nochmals.

Expertenantwort
von RuedigerKaarst, Community-Experte für Roller, 36

Hallo,

wie bereits geantwortet wurde, könnte es am Schalldämpfer liegen.

Oder die Hauptdüse ist doch noch zu groß.

Wenn der Motor beim Gas geben stottert, ist die Düse zu klein.

Säuft er ab, ist die Düse zu groß.

Am besten einen Abstimmsatz und eine Düsenlehre kaufen.

Es könnte auch an Falschluft liegen.

Anschluss vom Luftfilter an den Vergaser, den Vergaser selber und den Ansaugstutzen beim laufenden Motor mit Bremsenreiniger einsprühen.

Ändert sich dabei die Drehzahl, oder geht der Motor aus, ist es dort undicht.

Oder der Luftfiltereinsatz ist verschmutzt.

Die Schaumstoffeinsätze kann man in  warmen Wasser mit Allesreiniger waschen.

Womit und wie hast Du den Vergaser gereinigt?

Was für einen Vergaser hast Du eingebaut?

Was für ein Luftfilter wird verwendet?

Kommentar von orange2705 ,

Werde mal die Tage den Auspuff überprüfen. Hauptdüse war beim Kauf schon direkt dabei und der Vergaser war auch direkt abgestimmt. Daher teuer. Wobei habe den nochmal abgestimmt nur mit den düsen etc kann ich es nicht machen solange ich kein Vollgas fahren kann. Danke für den Tipp. Werde mal ausprobieren mit dem Gas geben. Falschluft kann kaum sein da ich letzte nacht mit dem Bremsenreiniger am Vergaser ebenso Verbindung Schlauch etc. Nichts hat sich geändert. Ultraschall wurde der gereinigt der vergaser. Einen sportluftfilter. Das funktionierte vorher problemlos. Einen delorto oder wie der heiß der vergaser 19 mm

Kommentar von RuedigerKaarst ,

Wenn Du den Vergaser nicht eingestellt hast, könnte es auch daran liegen.

Motor unbedingt warm fahren
Luftgemischschraube (die kleine, die fast versenkt ist) fast ganz hinein und dann 1 Umdrehung heraus drehen
Standgas an der Standgasschraube (die längere Rändelschraube mit der Feder) auf ca. 1200 bis 1500 Umdrehungen einstellen
Die Luftgemischschraube solange LANGSAM heraus drehen, bis die höchste Umdrehungszahl erreicht wurde
Standgas auf ca. 1200 bis 1500 Umdrehungen einstellen
Fertig

An der Luftgemischschraube immer nur 1/4 bis 1/2 Umdrehung drehen und abwarten.
Es kann etwas dauern, bis sich die Änderung bemerkbar macht.

Kommentar von orange2705 ,

Am vergaser würde schon mehrmals eingestellt und das Ergebnis ist das gleiche gewesen. Daher kann es nicht sein. Kann die Drehzahl nicht sehen da ich nur eine Kmh Tacho Anzeige habe. Daher gehe ich vom sehen und hören. Daher läuft der nicht zu niedrig am standgas. Sackt auch nicht da ab. Läuft ruhig ohne Probleme. Werde gleich den Auspuff noch ausbauen. Habe mich mal darüber informiert wie man den Auspuff innen reinigt. Ausbrennen mache ich erst wenn keine Option gibt.

Kommentar von RuedigerKaarst ,

Ist oben am Schalldämpfer der kleine Pott, der mit 3 Schrauben befestigt ist?

Sorry, ich vergesse immer wie das heißt.

Löse die Schrauben und Du kannst es auseinander ziehen.

Wenn Du das Dämmmaterial entfernst, siehst Du ein Rohr mit einigen Löchern, die natürlich frei sein müssen.

Diese kannst Du mit einer Lötlampe ausbrennen.

Glaswolle soll gut zum dämmen sein.

Kommentar von orange2705 ,

Es war die Zündkerze. Das war das ganze was es verursacht hat. Doch super vielen Dank für die Informationen, hab mir es mal abgespeichert für die einstellungen etc damit der noch besser läuft. :-)

Antwort
von Jogi2016, 34

Hi,

ich tippe auf einen verstopften Auspuff. Den solltest Du mal ausbrennen lassen.

Gruß

Kommentar von orange2705 ,

Danke dir für den Tipp. Werde ich dann noch machen.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten