Frage von BukkitKnows, 54

Rode Nt1a& Behringer Xeniyx1002 bringen unglaubliches rauschen?

Hallo liebe Community :,).

Ich habe mir vor 2 Wochen das Rode Nt1a zum Geburtstag gewünscht und durch ein Video auf empfehlung (Coli) dazu das Behringer Xenyx1002 geholt. Gestern habe ich es jetzt bekommen. (Es fehlte nich ein Kabel was ich eben gekauft habe) Jetzt habe ich alles so eingestellt wie im Video jedoch bin ich mir 1. nicht sicher wo das Micro zu finden ist (in Windows 10) und 2. gibt es ein extreme lautes Rauschen aus. b.z.w wenn ich das Mischpult raus ziehe ist das rauschen immer noch da :O. Liegt es daran das ich ein eingebautes Billig micro in meinem Lapi habe? Oder an meiner Soundkarte?... Also ich bin echt am verzweifeln...

Antwort
von TheStone, 20

Ist doch ganz einfach herauszufinden, ob du das richtige Eingangssignal hast: Kratz am Korb von deinem Rode (kratzen, nicht draufklopfen!). Wenn dein Computer dann Knackgeräusche aufnimmt, hat er das richtige Mikrofon aufgenommen, ansonsten nicht. 

Im übrigen ist es, so wie du das angeschlossen hast, nämlich analog, völlig normal, dass dein Computer weder das Mischpult noch das Mikrofon sieht. Der sieht nur bis zum eingebauten Soundchip und dessen Ein- und Ausgängen. Und genau diesen Eingang, an dem das Mischpult steckt, mußt du in deiner Aufnahmesoftware als Eingang konfigurieren.

Kommentar von BukkitKnows ,

Sollte ich mir jetzt zwingend ein Interface holen und versuchen das Mischpult umzutauschen? Und kann ich das noch umtauschen

Antwort
von Swaguser1234, 34

Vielleicht hast du auch den gain vom mikro zu weit aufgedreht. Und schau mal, ob du als Aufnahmegerät nicht das interne mikro gewählt hast.

Kommentar von BukkitKnows ,

Also: Ich habe das Gain ganz aus wie im Video. Aber erlich geesagt weiß ich nicht wie mein Mischpult heißt b.z.w wie ich es erkenne soweit ich das weiß sollte es ja meine Soundkarte sein aber ich weiß nicht wie die heißt.. Kannst du mir weiterhelfen?

Kommentar von Swaguser1234 ,

Naja es ist eigentlich nicht deine Soundkarte. Wenndann wird es als externe Soundkarte angezeigt. Schau mal, welche Audiogeräte dir alles angezeigt werden, vielleicht ist es da ja dabei. Wie hast du es denn angeschlossen?

Kommentar von BukkitKnows ,

Mein Rode per XMR oder so an das Mischpult und Mischpult am CTRL ROOM OUT L und R angeschlossen und an der seite mit einem glaube 3,5mm klinke in dieses normales Ding. 

(sry für meine Rechtschreibung)

Genau so: https://www.youtube.com/watch?v=GMebZDjQVL4

Kommentar von BukkitKnows ,

Folgendes wird in Audacity angezeigt: Mikrofon (Realtek.....) und Microsoft Soundmapper. Das 1. gibt es aber schon immer auf meinem PC und ist eig. mein altes Mikro aber ... mann das ist alles so verwirrend :c

Kommentar von TheStone ,

Dein Computer zeigt weder das das Mikrofon noch das Mischpult an. So, wie du das angeschlossen hast ist das ganz normal. Du mußt einfach den Eingang deines Soundchips, also deinen Mikrophoneingang konfigurieren. 

Übrigens hast du so ziemlich alles dafür getan, das maximal mögliche Rauschen zu bekommen: Behringerpulte sind für ihr Rauschen und Netzteilbrummen bekannt. Noch dazu kommen rauschen und Nebengeräusche des Soundchips deines Computers. Noch dazu die schlechte Vorverstärkerqualität des Pultes und die schlechte Wandlerqualität des Soundchips...

Hättest du ein 50,- Euro Mikrophon mit einem vernünftigen Audiointerface verwendet, hättest du für das gleiche Geld eine weit bessere Qualität haben können.

Kommentar von BukkitKnows ,

Der Youtuber in dem Video hat das gleiche und einen sehr guten Sound. Wie konfiguiere ich das kannst du mir das bitte erklären?

Kommentar von TheStone ,

Ähm...hat er nicht. Der rauscht auch. 

Aber was mal hilfreich wäre, wäre den gain so weit hochzudrehen, dass die Pegelanzeige am Mischpult bei lauter Sprechweise noch ca.a 6 dB entfernt davon ist, rot zu werden.

Kommentar von BukkitKnows ,

Okay soweit verstanden. Habe auch kein eigenrauschen mehr. Das habe ich jetzt hinbekommen :) Aber wie bekomme ich es an meinem PC hin? Und hast du vll Skype? Denn dieses ewige Kommentieren ist ein bisschen umständlich findest du nicht? :)

Antwort
von Trolli1970, 1

Drehe mal den Gain im Røde Kanal vom Behringer zu.. wenn das Rauschen dann weniger wird, oder gar weg ist, hast du den Übeltäter gefunden.

Keine passende Antwort gefunden?

Fragen Sie die Community