Frage von krmkll, 11

Robot Karol wenn dann funktion?

Ist es möglich bei Robot Karol eine wenn dann Beziehung herzustellen die in etwa do aussieht:

wenn IstWand oder IstZiegel dann LinksDrehen

Wenn

Antwort
von xADDBx, 3

wenn IstWand dann

wenn IstZiegel dann 

Linksdrehen 

*wenn

*wenn

(Falls es falsch aufgebaut ist tut es mir leid, habe seit nem Jahr net mehr damit gearbeitet. Aber nach dem Prinzip(Wenn-Funktion in einer Wenn-Funktion) müsste es funktionieren.)

Keine passende Antwort gefunden?

Fragen Sie die Community