Frage von GuteFrage705, 61

Resource Pack von Minecraft 1.8 auf 1.9 Updaten?

Hallo, Ich habe ein eigenes Resource Pack doch wenn ich es in der Minecraft Version 1.9 verwende steht dort ja das es nicht kompatibel ist bzw. nicht ganz funktionieren wird. Was muss ich ändern damit diese Frage nicht mehr kommt? Ich hoffe ihr könnt mir helfen :)

MfG GuteFrage705

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von PKMNfreak2002, 32

Hey, es ist ganz einfach dein Pack upzudaten. Du musst einfach den Ordner des Packs öffnen und die .mcmeta Datei mit einem Editor deiner Wahl öffnen (Empfehlung: Notepad ++). Dort solltest du nun den Punkt "pack_format" sehen. Hinter diesem steht eine Zahl, die du zu einer 2 ändern musst. Das wars auch schon, hoffe ich konnte dir helfen. 

LG

Kommentar von GuteFrage705 ,

Danke! :)

Kommentar von PKMNfreak2002 ,

Gern geschehen :D

Antwort
von AaronSlayor, 29

Im Internet nach der Version für 1.9 suchen? Z.b. bei Sphax falls du das benutzt

Kommentar von GuteFrage705 ,

Ne, ich benutze FazonHD 100k Pack. Aber Trotzdem Danke. :)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten