Frage von MrHitcher, 4

Rechner (Serverbetrieb) stürzt bei (Festplatten-)Betrieb ab?

Juten Tach,

Ich habe ein Problem mit meinem Rechner. Es handelt sich dabei um einen Fujitsu Siemens Esprimo E5700 und läuft im Serverbetrieb 24/7 auf Debian.

Nun ist dieser Rechner nicht der Knüller, was Server und allgemein PCs angeht und sicherlich schon komplett überholt, doch für mich hat er immer seinen Job gut getan. Auf ihm läuft lediglich ein TeamSpeak (wenn man mal von den Admintools wie Webmin und weiteren Systemprogrammen absieht) und eine Website.

Mein Problem ist jetzt folgendes:

Ich habe irgendwann von meinen Kollegen gesagt bekommen, dass der TeamSpeak down sei. Darauf hin habe ich feststellen müssen, dass der komplette Rechner offline war. Ich dachte mir nix böses: "Bestimmt nur n Crash, passiert bei dem alten Ding schon mal", doch ich bekam ihn nicht mal durch Wake On LAN (durch n anderen Server in meinem LAN) mehr an. Dann bin ich schlussendlich zum Server hingefahren (also dahin, wo er steht) und er begrüßte mich mit einer dauer-leuchtenden Festplattenaktivität Symbol-LED (ihr wisst schon, die die immer so blinkt, wenn euer Rechner Daten schreibt oder "schwer am arbeiten ist"). Die Power-LED war aus.

Hab mich also nicht lumpen lassen und den Rechner wieder angemacht. Er bootete ganz normal bis in die Grafische Oberfläche. Doch nachdem ich das Passwort eingegeben hatte und er die Oberfläche initialisierte, stürzte er aus heiterem Himmel einfach ab. Jetzt dachte ich zuerst, es liegt an der Festplatte. Also: alte Platte zur Seite gelegt, Debian erneut gedownloaded und auf eine neue Festplatte gespielt. Diese dann (via SATA) an den Rechner angeschlossen und siehe da: Ich komme bis zum Auswahlmenü, indem ich "Installieren", "Installieren mit grafischer Oberfläche", "etc." auswählen kann. Ich kann ebenfalls mit den Pfeiltasten durch die Einträge navigieren, doch sobald ich einen dieser Einträge ausführen will, mit Enter, stürzt dieser beim Druck auf die Taste sofort ab.

Also kann ich einen Festplatten-defekt schon mal ausschließen. Mein Problem ist zudem: Der Rechner ist nicht in der Lage, von USB zu booten. Und ich habe leider ebenfalls zur Zeit keine CD-Rohlinge zur Verfügung. Und da ich Programme (wie z.B. Mem Test86) nur durch imagen einer Platte und dann über die SATA-Ports an dem Rechner booten kann, bringt mir ja auch nichts, wenn es z. B. am SATA-Bus liegt.

Allerdings könntet ihr mir schon damit helfen, in dem ihr mir sagt, woran es liegen könnte und, natürlich im Idealfall, vielleicht sogar sagen, was ich tun kann, damit es wieder funktioniert.

Ich danke schon mal allen die sich die Mühe machen, mir zu antworten.

Ein schönen Tag noch!

MrHitcher

Antwort
von barnim, 3

Wenn du die Platte noch anderswo mounten kann, sind die syslogs und kernel-logs erstmal interessant. Eventuell findest du dort hinweise.

Falls dein Server ein BMC/ILO/whatever hat: schau dir dort die Eventlogs mal an.

Ansonsten: Ultimate Boot CD oder aehnliches einwerfen und CPU, RAM (und auch nochmal Disk) durchtesten.

An CD-Rs kommst du ran ;)

Expertenantwort
von deruser1973, Community-Experte für Server, 4

Dir ist die Grafikkarte gestorben...

Probiere also den Rechner OHNE grafischem interface zu installieren...

Wenn das geht, dann ists gut.  Wenn nicht,  hat auch der Prozessor nen "Schlag" . Dann solltest du diesen Laptop ersetzen...

Kommentar von MrHitcher ,

Zunächst erstmal vielen Dank für deine schnelle Antwort.

Jetzt handelt es sich bei diesem Rechner allerdings um einen wirklichen Desktop-PC (ich weiß nicht ob Laptop nur versehentlich da steht, deswegen erwähne ich es sicherheitshalber).

In diesem Rechner ist keine "entnehmbare" Grafikkarte eingebaut, sondern nur eine PCI-DVI Karte. Das ist meines Wissens nach ja nur ein Adapter, bzw. Konverter des existierenden Grafikkarten Signals. Die Grafikschnittstelle selber (VGA) ist direkt am Motherboard befestigt. Demnach müsste auch die eigentliche Grafikkarte irgend ein fest verbauter Chip auf dem Mainboard sein. 

Oder irre ich mich?

Trotzdem nochmal vielen Dank für die Antwort! 

Kommentar von deruser1973 ,

Ja,  das ist so... dennoch denke ich,  dass eben dieser Chip defekt ist...

Ich hatte sowas ähnliches auch schonmal,  damals war es bei mir aber eine echte Graka im Läppi,  die man tauschen konnte.  PC oder Läppi ist egal... wenn der Grafikchip hin ist,  dann äussert sich das so...

Keine passende Antwort gefunden?

Fragen Sie die Community