Frage von Kathi959, 21

Raspberry Pi 3 fällt immer aus (rote LED an, grüne LED aus)?

Hallo, ich hab mittlerweile mein drittes Raspberry Pi3 kaufen müssen. Hab es weder übertaktet noch sonstwas. Nun ist mir zwei Mal schon passiert, dass der Raspberry Pi 3 nach Neustart einfach nicht mehr hochfährt. Rote LED bleibt an, aber Grüne aus. Ich hab zunächst vermutet, dass es an der SD Karte liegen könnte, aber wenn ich die in ein anderes Raspberry einsetze, fährt dieser normal hoch. Hab zudem das Case auf ein offenes geändert (Temperatur liegt durchschnittlich bei 40 Grad). Bin mittlerweile ganz schön verzweifelt, weil das ohne erkennbaren Grund ausfällt. Weiß jemand Rat? Bin für jede Hilfe dankbar.

PS: Von außen ist nichts zu sehen, was auf einen Defekt schließen lässt.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von kartoffelx86, 11

1. Prüfen ob eine konstante stromversorgung vorliegt beim netzteil. Zur not mal mit nem spannungsmessgerät mal nachprüfen ob es denn auch 5V sind die dies ausspuckt.

2. SD-Karte formatieren und mal ein neues raspbian aufspielen. Am besten das aktuellste nutzen, da mance älteren nicht mir der armv7 architektur zurechtkommen.

3. Spannung an gpio pins prüfen. An Pin 2,4 sollten 5 volt anliegen. Pin 1 sollten 3,3 V anliegen. Als 0v kannst du Pin 6,9,14 benutzen.

4. Ohne gehäuse versuchen. Es kann sein dass dein gehäuse kontakte unten auf irgendeine weise kurzschließt. Versuche deinen rpi mal ohne case zu starten.

Antwort
von triopasi, 20

Die rote LED heißt normalerweise, dass das Netzteil zu schwach ist. Welches benutzt du da?

Kommentar von Kathi959 ,

Beim Raspberry Pi zeigt eine konstante rote LED an, dass die Stromversorgung gut ist.

Kommentar von triopasi ,

Ah stimmt, genau falsch rum. Hatte ich falsch in Erinnerung sorry!

Was passiert den bei den "kaputten" wenn du die anschaltest? Garnichts? LEDs? Ieine Ausgabe via Bild?

Keine passende Antwort gefunden?

Fragen Sie die Community