Frage von 123Pyrofire, 79

Quadrocopter ESC Programmieren geht nicht - woran kann es liegen?

Ich habe heute ESCs aus China bekommen jedoch kann ich sie nicht Programmieren. Es sind so billige No Name in Rot. Ich komme in den Programmiermodus auch garnicht rein. Als Fernsteuerung habe ich die Turnigy 9X. Wenn ich mein Quadrocopter an der Batterie anschließe funktioniert auch alles bis auf das Programmieren. Bei keinem der 4 ESCs funktioniert es aber bei einem habe ich es geschaft wahrscheinlich den Start mode zu normal zu ändern daher ist ein fliegen unmöglich. Als Flightcontrol ist die KK2.1.5 drin. Ich habe versucht um in den Programmierungsmodus zu kommen Gas auf 100 dann Strom an ESC und Empfänger dann auf Töne warten aber es kammen nur die Starttöne aber keine Programmiertöne. Auf den ESCs steht RW. RC

Antwort
von deruser1973, 60

normalerweise  musst du die ESCs nicht extra programmieren. Es reicht der Standardmode. Die Geschwindigkeitsregelung übernimmt der Flightcontroller...

Kommentar von 123Pyrofire ,

Seitdem ich an dem einen ESC rumgetestet habe dreht der Motor sich viel zu schnell daher wenn ich den halte und ich kippe den Quadrocopter dann dreht der Motor sich mit 100% Gas die anderen nicht.

Kommentar von deruser1973 ,

wenn du den Copter mit eingeschalteter Flugsteuerung kippst, dann ist es klar, dass der eine Motor 100 % dreht - er will ja das kippen ausgleichen. ..

Probiere folgendes : lass die Flugsteuerung weg und schliesse die ESCs einzeln direkz am Empfänger an. Teste damit, ob die Motoren sanft starten und bis 100 % hochdrehen...

wenn das klappt, programmiere die Flugsteuerung neu...

Kommentar von 123Pyrofire ,

Was kann ich nun machen ?

Kommentar von 123Pyrofire ,

Ich habe irgendwie neue Probleme. Der Start der Motoren ist irgendwie auf einmal gleich. Aber seitdem ich den Gasweg über die KK2.1.5 eingestellt habe dreht sich ein Motor langsamer daher kippt der Copter immer in richting des Motors ohne Self Level. Mit Selflevel ist das nicht. An was könnte das liegen ? Im Menü der KK2.1.5 bei Output Sliders ist der eine Motor nicht gleich mit den anderen drei er ist dahinter(Selflevel ist aus).

Kommentar von deruser1973 ,

wie gesagt,  musst du evtl. die Programmierung neu aufspielen... Da ich den KK2.1.5 nicht kenne, kann ich dazu nix sagen.. 

Kommentar von 123Pyrofire ,

Ich habe schon ein Reset der KK gemacht das hat michts gebracht. Ich kenne mich mit der KK2.1.5 überhaupt nicht aus da ich erst gerade mit soetwas anfange. 

Kommentar von 123Pyrofire ,

Ich habe hier mal ein Video von meinem aktuellen Problem gemacht :

https://youtu.be/WGo5KNh9J2I

Kommentar von deruser1973 ,

hast du denn die Schwebelage kalibriert  ?  so wie das aussieht ist da nichts kalibriert und der Copter denkt,  die Lage in der Geschwebt wird, ist ganz woanders...

halte mal den copter unten mittig fest und starte ihn. heb ihn dann hoch und schau, in welcher Lage er stabil wird... die Motoren müssen dabei so schnell drehen, wie  wenn du abheben würdest...

wenn der schwebezustand erreicht werden soll, musst du ihn vorher auch kalibrieren - Stichwort "Gyroskope kalibrieren"

Kommentar von 123Pyrofire ,

Bei der KK2.1.5 kann ich nur accelerometer kalibrieren das habe ich auch schon öfters gemacht.

Keine passende Antwort gefunden?

Fragen Sie die Community