Frage von jojohdyt, 68

PS3 GTA5 Update Warum?

Ich wollte gerade GTA5 auf meiner PS3 spielen. Ich habe sie formatiert und habe GTA gestartet und wollte es installieren. Plötzlich kam die Nachricht: Es ist eine neue Version verfügbar: 1.26. Aber die neueste Version in Europa ist doch 1.29? Ich habe eine BLES GTA5 Disk und wenn ich abbrechen drücke, dann werde ich aus PSN ausgeloggt. Meine Systemversion ist aktuell 4.60. Kann mir jemand helfen? Bitte

Antwort
von PhilEs, 43

Wahrscheinlich funktioniert das Update 1.29 nicht ohne vorher 1.26 installiert zu haben, weil z.B. wichtige Dateien fehlen oder nicht mehr den Anforderungen entsprechen.

Es kann also sein, dass nach dem 1.26 Update direkt das 1.29 Update gezogen wird.

Kommentar von jojohdyt ,

1.26 ist blus?

Antwort
von hilfeman2, 16

Du musst erstmal die älteren updates installieren um die neueren updates zu installieren zu können so was bei mir auch

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten