Frage von Mondhund15, 19

Prozessor nicht volle Leistung?

Guten Abend,

Ich habe vor knapp 3 wochen ein starkes PC-Upgrade auf die neue Intel Generation sprich die Broadwell-E Reihe gemacht.

Nun denn .. alles klar soweit mein PC funktioniert aber wie jeder ITler muss man seinen PC nach einer Zeit einem gründlichen Benchmark unterziehen ... Und naja ...

Aus mir unbekannten Gründen sind meine Ergebnisse .. Richtig Belastend ... Mal als Beispiel nehme ich GeekBench 4 (Sollte jeder kennen)

Bevor alles losgeht schreibe ich hier mal meine Daten auf:

  • CPU | Intel Core i7 6800k @3,4Ghz
  • GPU | Msi GTX 1070 Gaming X 8G @ 1,85Ghz
  • RAM | 32GB DDR4-2400Mhz (2 x 16GB ) von G.Skill
  • SSD | 120GB Samsung SSD 840Evo
  • HDD | Toshiba 1TB 7200 Rpm Storage
  • Mainboard | ASUS X99 Extreme4

Alle Tests wurden auf der SSD ausgeführt, um sicher zu gehen dort keinen Punkt zu verlieren.

Die Bewertungen meines Prozessors liegen, mal im MultiCore Wert bei durchschnittlich 21000-22000 Punkten ... Bei mir sind es lediglich 17100 .. (Keine Übertaktung)

Auch das Programm Cinebench R15 gibt mir knapp 1080 Punkte was knapp unter einem i7-3930k liegt ... Was ein deutlich schwächerer und älterer Prozessor ist. Laut einem Youtube liegt der Wert des 6800k bei 1300P + (Non OC)

Nun, ich habe alle Sachen ausprobiert, sei es das verändern des Energiemodus von Ausgeglichen auf Höchstleistung, das deaktivieren sämtlicher Energieeinstellungen im BIOS, wie auch die Speedstep Technologie ...

Übertaktet habe ich ihn auch auf 3,8 Ghz und konnte nur minimal bessere Ergebnisse erzielen. Im Ganzen liegt aber mein Wert immer unter den Durchschnittlichen Ergebnissen.

Nun hoffe ich, dass jemand von euch etwas weiß. Gibt es vielleicht noch einen Punkt in im BIOS .. oder liegt es daran, dass das Leben mich hasst und egal was ich mache es geht kaputt oder ist falsch #Depri.

Ich bin gespannt auf eure Tipps ...

Dann bedanke ich mich und ich hoffe, jemand kann mir helfen :)

Antwort
von Mondhund15, 13

Ich wollte mich jetzt bei allen Bedanken :D

Die Lösung war einfach ein BIOS Update. Ich habe jetzt ein stabilen Takt von 4,2 Ghz ... selbstverständlich WaKü und erreiche auch nun bessere Scores in Benchmarks :D

Danke für alle Antworten! :D

Antwort
von nchtswssndr, 17

Hatte jetzt auch zuerst an die Energieeinstellungen im Bios gedacht , aber vielleicht könnte es auch an der Zusammenstellung deines PCs liegen ? (also Netzteil zu schlecht oder dein neuer cpu verträgt sich nicht mit der anderen hardware )

Antwort
von nastaritianer, 13

bottlenegst du die cpu? (mainboardchipset,Ram(Frequenz interner/externer BUS verhältnis.)) Hast du bei der CPU noch L3-Speicher?

Antwort
von unpolished, 16

Hast du denn bei irgendeiner Anwendung "Probleme"? Anderenfalls kannst du doch die Benchmarks vernachlässigen! 

Keine passende Antwort gefunden?

Fragen Sie die Community