Frage von rockerjunge100, 712

Probleme mit Sinusbot auf vServer (Debian). Was tuhen?

Hey, habe mir einen vServer geholt und habe darauf ddn Sinusbot installiert. Nun bekomme ich wenn ich den Bot im Webinterface stoppen oder starten möchte folgenden Error:

2015-10-30T15:40:50+01:00 Starting instance ts3server://37.228.140.20?port=6655&nickname=%D0%AF%CE%9BG%CE%9E%20%7C%20MusicBot%20by%20%20Calaze&password=&channel=&channelpassword= 2015-10-30T15:40:54+01:00 Could not send config 2015-10-30T15:40:55+01:00 Auto-Playing last track 2015-10-30T15:41:05+01:00 Could not request shutdown 2015-10-30T15:41:05+01:00 KILL [admin] FAILED 2015-10-30T15:41:06+01:00 Could not request shutdown 2015-10-30T15:41:06+01:00 KILL [admin] FAILED 2015-10-30T15:41:12+01:00 Could not request shutdown 2015-10-30T15:41:12+01:00 KILL [admin] FAILED 2015-10-30T15:41:13+01:00 Already online. 2015-10-30T15:41:13+01:00 Could not request shutdown 2015-10-30T15:41:13+01:00 KILL [admin] FAILED 2015-10-30T19:05:34+01:00 Could not request shutdown

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von xdmartinhi, 708

Dieses Problem ist bekannt und nur in der Closed Beta und kann entweder durch den kompletten bot reinstallieren behoben werden oder du fragdt im forum nach.

Antwort
von Dominic121219, 630

Als root gestartet? Wäre sudo <Name der Applikation>

Kommentar von rockerjunge100 ,

Ja, trotzdem gehts nicht.

Kommentar von Dominic121219 ,

Also entweder musst du den Server neu starten (sudo reboot) oder du setzt das Programm neu auf.

Kommentar von rockerjunge100 ,

Okay probiere ich gleich mal.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten