Frage von HerrPaps, 86

Probleme mit Minecraft und youtube seit neuer Grafikkarte (NVIDIA Geforce gtx 750)?

Hallo zusammen. Ich habe mir vor einiger Zeit eine neue Grafikkarte( Geforce GTX 750) zugelegt und habe folgendes Problem: Minecraft "Ruckelt". An sich wird alles geladen und tiere u. Ä. werden ohne Probleme dargestellt. Wenn man allerdings selber läuft, Springt man immer vorwärts. Ein ähnliches Problem tritt bei YouTube Videos auf. (Das Bild hängt immer wieder für ne halbe Sekunde und springt dann weiter. Der Sound ist wie immer.) Als das Problem das erste mal aufgetreten ist, hab ich die Treiber aktualisiert. Das hat das Problem kurzzeitig gelöst. Sobald der PC aber das zweite mal nach der Neuinstallation wieder gestartet wird, tritt das Problem wieder auf. Ich bin mir sicher, das das Problem ein Treiberproblem ist, weil Minecraft ja immer wieder nach der Neuinstallation Reibungslos läuft. Außerdem tritt das Problem nicht mit Windows 10 auf. (Ich hatte zwischenzeitlich Windows 10 installiert, war aber aus anderen Gründen ziemlich unzufrieden. Als ich wieder Windows 7 installiert habe, ist das Problem wider aufgetreten.) Ich bin inzwischen ziemlich ratlos. Ich hoffe hier kann mir jemand helfen. Noch ein Paar Eckdaten zu meinem PC:

Prozessor: AMD FX(tm)-4300 Quad-Core 3.80 GHz

Arbeitsspeicher: 8GB

Grafikkarte: Nvidia Geforce GTX 750

Betriebssystem: Win 7 64-Bit

Vielen Dank schonmal für eure Hilfe!!

Antwort
von Xeon814, 57

Hallo HerrPaps,

dieses Problem taucht häufiger auf. 

Ich würde erstmal deine gesamten Treiber (auch Chipsatz etc.) neuinstallieren und schauen ob sich das Problem damit lösen lässt. 

Ich wollte als erstes zur Festplatte tendieren, aber da das Problem bei Win10 nicht vorkommt schließe ich diese Komponente erstmal aus. 

Ansonsten schau mal deine Temperaturen an (CPU + GPU). Die würden mich auch nochmal interessieren.

Mit freundlichen Grüßen

Xeon814

Kommentar von HerrPaps ,

Hallo Xeon814,

Ich weiß nicht ob das aus meiner Frage klar geworden ist. Ich habe Windows 7 gerade neu installiert und den Aktuellen Grafiktreiber für die Grafikkarte installiert. Das heißt meine Treiber sind gerade frisch installiert. Ich bin mir jetzt leider nicht sicher, wie ich die Chipsatztreiber neu installiere, bzw. Was genau ich anders machen soll, als bei der Installation vorher.

Wie oben schon beschrieben, läuft Minecraft zwischenzeitlich sehr gut, und mein PC hat dann auch kein Problem damit das Spie mehrere Stunden am Stück zu Spielen. (Also immer, nachdem ich die Treiber neu Installiert habe.) Nur wie gesagt hält dieser Zustand nicht sehr lange an, sondern nur bis ich den PC das übernächste mal Starte. (Also Treiber neu installieren: Spiel läuft super und ohne Probleme, Herunterfahren, neu Starten: Minecraft läuft, Nochmal Herunterfahren, neu Starten: Minecraft läuft nicht mehr.) Deshalb, und weil das selbe Problem ja auch mit Youtube auftritt, würde ich die Temperaturen ganz stark ausschließen. 

Ich habe sogar schon ein Programm drüber laufen lassen, dass alle Treiber Grafikkartentreiber runter wirft und dann alles neu installiert, und den Treiber über den Gerätemanager deinstalliert und dann neu installiert. Aber alles schafft nur kurzfristig Abhilfe.
   

Kommentar von Xeon814 ,

Ich habe das Gefühl, dass es am Arbeitsspeicher oder an der Festplatte liegt. Lass mal ein Tool laufen was deinen RAM und deine Festplatte prüft. 

Und kannst du mal im Geräte Manager gucken, ob es irgendwelche gelben "Warndreiecke" gibt?

Kommentar von HerrPaps ,

Ich habe jetzt die Windows 7 Standart Tools benutzt um die Festplatte und den Arbeitsspeicher zu testen. Leider ohne Ergebnisse. Sind die Tools zuverlässig oder soll ich lieber noch einmal andere drüber laufen lassen? 
Im Gerätemanager sind keine Warndreiecke vorhanden. Angeblich alles Korrekt installiert. 

Kommentar von Xeon814 ,

Ich empfehle eine Ultimate Boot CD zu erstellen. Auf dieser befinden sich dann praktischere und bessere Tools zum Testen der Komponeten. Das ganze wird aber wie du dir sicherlich schon denken kannst sehr Zeitaufwendig (aber trotzdem ratsam um zu sehen ob alle Komponenten wirklich "normal" funktionieren). 

Ansonsten würde sich anbieten Linux zu installieren, und dort zu schauen ob die Fehler immer noch auftreten. 

Kannst du vielleicht noch Auskunft über das Mainboard und Netzteil geben? 

Und um nochmal nachzuhacken, ist der Rechner fertig gekauft oder selbst gebaut?

Kommentar von HerrPaps ,

Der Computer ist selbst gebaut. Aber sollte nicht die Tatsache, dass das Spiel frisch nach der Installation läuft eher dafür sprechen, dass es sich um ein Treiberproblem handelt? 
Das Netzteil ist ein 430W Netzteil von be-quiet. 

Das Mainboard: Asrock 980 DE3/U3S3 Mainboard Sockel AM3+

Wenn sich keine andere Lösung ergibt werde ich dann sobald ich Zeit habe die CD erstellen. Man müsste das ganze auch auf einem USB-Stick installieren können, oder? 

Kommentar von Xeon814 ,

Treiber könnte man auch drüber streiten, schließlich ändern sich diese nicht nach ein paar Stunden. 

Ansonsten hast du auch deine Festplatte im BIOS auf AHCI eingestellt? 

Ob CD oder USB Stick ist egal. 

Kommentar von Xeon814 ,

Und falls es wirklich ein kleineres Problem sein sollte, würde ich Adobe Flash Player, Java, und DirectX installieren/aktualisieren. Die machen auch mal häufiger Probleme. 

Kommentar von HerrPaps ,

Du Festplatte ist auf AHCI eingestellt.

Meinst du, dass das Netzteil zu wenig Spannung liefern könnte?

Kann es sonst sein, dass der Arbeitsspeicher der Graka defekt ist?

Kommentar von Xeon814 ,

Wenn das Netzteil ein relativ neues ist kannst du das erstmal ausschließen. Die Spannungen sind in den meisten Fällen korrekt. 

Das der VRAM der Karte defekt ist, kannst du testen in dem du einen Benchmark machst. Dort siehst du wie viel Speicher gerade ausgenutzt wird und welche FPS raten, wie aber auch Temperaturen du bekommst. Sollte diese Ruckler auch nach aktualisieren der oben genannten Programme beim Benchmarken auftreten würde meine persönliche Meinung zur Grafikkarte tendieren. Ob es dann aber der tatsächliche Fehler ist, können wir nur sagen wenn die anderen Komponenten zu 100% funktionsfähig sind.

Keine passende Antwort gefunden?

Fragen Sie die Community