Frage von Itachi1337, 28

Probleme mit Java und Eclipse?

Hallo Leute,

verusche gerade Elipse zu downlaoden, jedoch taucht folgende Meldung auf

Unfortunately the Java version needed to run Eclipse Installer couldn't be found on your system. You need the following version or a higher version:

Java 1.7.0 (64 Bit)

Ich besitze jedoch Version 1.8.0 bzw die neuste kann mir wer weiterhelfen?

Antwort
von hoyohoo, 12

Wo versuchst du Eclipse zu installieren bzw. wo ist Java installiert? Liegt zufällig Java auf einer 2ten Festplatte "D"?

Ansonsten einfach noch mal Java downloaden und zwar das Java JDK, nicht dieses Java für den Browser!

Du musst es bei http://www.oracle.com/technetwork/java/javase/downloads/index.html runterladen (mittig, der linke Downloadbutton, Java JDK)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten