Frage von Shiranova, 54

Probleme mit Internetempfang an neuem Computer; Problem mit Drahtlosadapter oder Zugriffspunkt?

Ich habe mir einen neuen Computer mit Windows 10 gekauft. Wir haben die WLAN-Karte meines alten Computers einfach in den neuen eingebaut. Das Internet lief normal, bis ich den Computer nach der ersten Installation neu startete. Danach stockte das Internet sehr, brach die ganze Zeit ab oder ich hatte gar keinen Zugriff darauf. Der Computer erkennt das Modem, ist damit verbunden und es zeigt auch eine bestehende Internetverbindung an. Bei der Netzwerkdiagnose werden folgende Probleme angezeigt: "Die Verbindung des Zugriffspunkts, Routers bzw. Kabelmodems mit dem Internet ist getrennt. Auf das Netzwerkgateway kann zugegriffen werden, es konnte jedoch kein Netzwerkdatenverkehr vom Internet empfangen werden. Es liegen Konnektivitätsprobleme mit dem Breitbandmodem vor" und "Problem mit dem Drahtlosadapter oder Zugriffspunkt". Auf allen anderen Geräten im Haushalt haben wir keine Probleme mit der Internetverbindung und auch auf meinem alten Computer lief die noch sehr gut. Kann es sein dass meine WLAN-Karte und der Adapter (Wireless N PCle Desktop Adapter; DWA-556 Ver. 2.00(E) von D-Link) schlichtweg veraltet und nicht mit Windows 10 kompatibel sind oder gibt es andere Probleme? Ich habe schon einige Dinge versucht, bin jedoch ein Laie und weiss nicht ob das Problem die Karte selbst ist. Vielen Dank für Eure Hilfe schon im Voraus!

Antwort
von kaibor, 35

Du nutzt den automatisch installierten Treiber, richtig? Laut D-Link sollte es eigentlich keine Probleme mit diesem geben. Ein offizieller Windows 10 Treiber wird aktuell leider nicht angeboten. Ich habe aber auch schon die Erfahrung gemacht, dass du Windows 7 Treiber problemlos unter Windows 8 oder 10 zum laufen bringen kannst.

Daher mein erster Rat: Versuche den Treiber zu aktualisieren. Ich hab dir hier mal die offizielle Website verlinkt: http://www.dlink.com/de/de/support/product/dwa-556-xtreme-n-pci-express-desktop-...

Grüße, Kai

Kommentar von Shiranova ,

Nein, ich habe einen Treiber installiert, welcher der Karte auf CD beigelegt war. Allerdings hatte ich das erst getan, nachdem die ersten Probleme aufgetaucht sind, in der Hoffnung es würde etwas helfen. Sollte ich den Treiber deinstallieren?

Kommentar von Shiranova ,

Okay ich habe den alten Treiber deinstalliert und überprüft, ob der neue Treiber von Windows 10 installiert ist. Es scheint alles in Ordnung sein. Der Treiber ist auf dem neusten Stand. Dennoch habe ich immer noch das selbe Problem.

Antwort
von teutonix1, 32

Schau mal beim Kartenhersteller auf dessen Seite, ob Win 10 überhaupt unterstützt wird und es Treiber gibt. Dann weisst du es gleich.

Kommentar von Shiranova ,

Windows 10 wird unterstützt und der Treiber automatisch bei Inbetriebnahme installiert. Er ist auf dem neusten Stand, laut meinem Computer. Dennoch das Problem ...

Keine passende Antwort gefunden?

Fragen Sie die Community