Frage von Tobias5240, 60

Probleme beim hochfahren des pc's?diese Frage existiert schon :D?

Hey Leute mein pc raubt mir den letzten Nerv
Ich will ihn hochfahren es kommt das erste Bild und dann plötzlich bricht die Verbindung ab und der Bildschirm zeigt kein Signal an
Zudem kommt noch das er dann plötzlich einfach so aus geht und wenn ich ihn dann wieder anschalten will gehen die Lichter kurz an aber danach geht er sofort wieder aus
Habt ihr ne Ahnung was ich dagegen machen kann

Bitte nur ernste Antworten

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von xdxderich, 28

Hm... Hatte mit einem neuen PC mal ein ähnliches Problem. Bei mir hat es geholfen den RAM aus- und wieder einzubauen.

Ist dein PC neu, oder hast du ihn vorher schon benutzt? Hast du irgendetwas am PC verändert?

Kommentar von Tobias5240 ,

Ich habe den PC schon eine weile und bis vor wenigen Tagen war auch noch alles ok

Kommentar von Tobias5240 ,

Habe nur die Grafikkarte aus gebaut gereinigt und wieder eingesetzt

Kommentar von MatthiasHerz ,

Ist sie vielleicht nicht korrekt und fest in der Halterung? Hast beim Reinigen ein Bauteil beschädigt?

Falls es noch einen Onboard Grafikchip gibt, baue die Grafikkarte aus und schaue, ob der PC mit reiner Onboardgrafik startet.

Dann ist Deine Grafikkarte defekt.

Kommentar von Tobias5240 ,

Onboard Grafikkarte funktioniert auch nicht

Antwort
von achtundsechzig, 14

Ich tippe mit recht hoher Wahrscheinlichkeit auf das Mainboard. Machte die Festplatte in letzter Zeit Probleme oder hattest du Bluescreens, wie es noch funktioniert hat?

Kommentar von Tobias5240 ,

Hatte keinen Blue Screen

Antwort
von gossipgirlxoxo5, 39

Mach mein dein Gehäuse auf bei mir war ein Kabel locker oder ist verutsch gewesen villeicht geht es dann wieder 😊

Kommentar von Tobias5240 ,

Hab ich schon gemacht leider ändert es nichts

Antwort
von naptun, 32

Hey,

es könnte auch sein, dass dein Netzteil langsam den Geist aufgibt bzw. zu wenig Leistung bringt. Hast du in letzter Zeit neue Teile wie eine neue Grafikkarte eingebaut?

Kommentar von Tobias5240 ,

Nein nur die Alte ausgebaut gereinigt und wieder eingesetzten

Kommentar von naptun ,

Wie alt ist der PC bzw. das Netzteil denn?

Kommentar von Tobias5240 ,

Vllt 1 Jahr

Kommentar von naptun ,

Was für ein Netzteil ist denn Verbaut?

Antwort
von Gaminator97, 10

Steck mal(wenn du geschickt genug bist) alle wichtigen Teile (Ram, Graka,...) ab und wieder dran, bei mir hat das immer geholfen.

Keine passende Antwort gefunden?

Fragen Sie die Community