Frage von paulvolland, 51

Problem mit Start des Computers?

Bitte Hilfe

Antwort
von MaGisT3R, 10

Was hast du vorher gemacht mit dem PC, rumexperimentiert? oder kam die Meldung einfach so nach dem Start. 

Antwort
von PinguinPingi007, 5

Entferne das Kabel vom SATA-Slot und stecke es wieder an. Das gleiche machst du auch bei der Festplatte. Stelle dann im BIOS ein, dass die Festplatte als erstes bootet.

Kommentar von paulvolland ,

Ich habe es mit vielen unterschiedlichen sata Kabeln versucht er erkennt meine Festplatte nicht und zweigt im BIOS an dass alle SATA Ports leer sind

Kommentar von PinguinPingi007 ,

Resette mal alle BIOS-Einstellungen. Wenn es nicht geht, dann kann ein Mainboarddefekt oder ein Festplattendefekt vorliegen. Weiterhin besteht die Möglichkeit, den Stecker in einen anderen SATA-Port zu stecken.

Antwort
von WillTell, 18

Du könntest einen CMOS Reset (über Jumper)durchführen (oder dann eben über Batterie) und das Bios auf Standardwerte zurück setzen. Beides bitte selbst ergoogeln oder im Handbuch nachsehen. Gibt es eine Menge Anleitungen und ist nicht schwer. Stelle im Bios noch AHCI Modus ein für deine SSD, du solltest eine haben die dieses Problem wohl auslöst...

Dann kannst du versuchen ein anderen SATA Kabel zu verwenden und einen anderen SATA Anschluss am Mainboard für deine Festplatte zu benutzen. Eigentlich dürfte kein Datenverlust dadurch entstehen allerdings wäre es ratsam die Daten vorher zu sichern über ein anderes System oder Laptop die Platte anschließen.


Kommentar von paulvolland ,

Ne ist wohl meine hdd und im BIOS wird angezeigt das alle sata slots leer sind

Kommentar von WillTell ,

Wie nee, dann nimm ein anderes Kabel und einen anderen SATA Port... hatte ich geschrieben.

Antwort
von Lukaswegner98, 16

Hast du versucht, dein UEFI zu updaten?

Antwort
von ServusPiefke, 19

Trenn den Computer vom Strom, warte ein paar Minuten und versuch es nochmal. 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten