Frage von ruBasti, 97

Problem mit Märklin digital Trafo!?

Hallo, ich habe gerade meine Märklin h0 eisenbahnstrecke aufgebaut un wollte den digitalen trafo, Märklin mobile station CE 60652, anschliessen, aber er zeigt mir auf dem Display einen Blitz und ein Warndreieck an, welches nach ner zeit verschwindet und dann stop anzeigt. Wenn ich den Stop knopf drücke erscheint wieder der Blitz und das warndreieck. Vielleich kann mi t ja jemand helfen. Wäre nett

Viele Grüße

Antwort
von tranks, 91

Es gibt zwei Möglichkeiten:

  1. Das Anschlussgleis ist defekt
  2. Die Mobile Station ist defekt (häufig betroffen Mobile Station 1)
Antwort
von HobbyTfz, 97

Hallo ruBasti

Du hast auf der Anlage einen Kurzschluss, den musst du suchen und beheben.

Gruß HobbyTfz

Kommentar von ruBasti ,

Diese Meldung ist aber auch da, wenn nur die "stromgebene" Schiene angeschlossen ist :(

Kommentar von HobbyTfz ,

Wenn du die Schiene nicht anschließt ist dann der Fehler weg? Wenn ja dann hat diese Schiene einen Kurzschluss. Was du noch probieren kannst ist die beiden Anschlüsse zu tauschen.

Kommentar von ruBasti ,

getauscht hab ich schon ne andere schiene auch, ich probier nachher noch mal alles vorgeschlagende durch :)

Antwort
von Carsten1, 77

Tritt die Fehlermeldung auch auf, wenn nichts am Ausgang der Mobile Station angeschlossen ist? Das greift ja die Antwort von Hobby TFZ auf. Es könnte aber noch sein, dass andere Magnetartikel wie Weichen oder Signale nicht entsprechend der Benutzungshinweise angeschlossen sind und sich so eine Fehlermeldung ergibt. Ich halte dies aber für weniger wahrscheinlich, weil die Steckersysteme keine falsche Montage zulassen. Vielleicht liegt aber auch ein Nagel oder sonstiges Metallstück unter dem Anschlussgleis und verursacht so den Kurzschluss. Die angezeigten Symbole auf der Mobile Station sind ja eindeutig.                                                                                                         Also noch mal alles genau ansehen und evetuell durchmessen. Einen Kurzschluss im Anschlussgleis müsstest Du auch mit einem Multimeter erkennen können. Widerstands- oder Durchgangsprüfung wählen und am Stecker oder direkt an Schiene und Mittelleiter die Prüfspitzen ansetzten.

MfG:

Kommentar von ruBasti ,

also wenn ich die steckkontakte vom leis trenne und die station einschalte zeigt die immer noch einen kurzchluss an. Entweder spackt die software oder irgendwo berühren sich in der der station 2 kabel, oder?

Kommentar von Carsten1 ,

Jetzt würde ich zu Tranks Vermutung tendieren. Er hat ja schon geschrieben, dass die MS 1 öfters zu solchen Problemen neigt. Wie weit sich diese reparieren lässt, (neue Software oder defekte Teile) kann Dir vermutlich nur ein Fachhändler mit Märklin-Service beantworten.

Keine passende Antwort gefunden?

Fragen Sie die Community