Frage von blablub14, 169

Problem mit Hamachi-Netzwerktreiber?

Ich habe ein ziemlich großes Problem mit Hamachi, beim Programmstart führt es immer den Selbsttest durch und zeigt an, dass der Hamachi-Dienst nicht gefunden wurde. Habe es auch schon mehrmals deinstalliert (und auch wieder installiert :D) aber das Problem besteht nach wie vor. Verschiedenste im Internet dargebotene Lösungen wie unter anderem das nachträgliche, manuelle Installieren des Netzwerktreibers für Hamachi sind gescheitert, dieser lässt sich partout nicht installieren.

Selbsttest-Ergebnis: Ergebnisdatei des Hamachi-Selbsttests (Hamachi self-diagnostic result file) Datum (Date: )2016 - 01/03 17:09:09.556

Zusammenfassungsbericht (Summary report)

Testname (Test name): Hamachi-Dienst (Hamachi service) Ergebnis (Result): [ROT (RED)] -> Dienst nicht gefunden


Testname (Test name): Dateien und Ordner (Files & Folders) Ergebnis (Result): [GRÜN (GREEN)] -> Alle erforderlichen Dateien gefunden


Testname (Test name): Treiber (Driver) Ergebnis (Result): [GRÜN (GREEN)] -> OK

Ergänzung:  Es sieht so aus, als ließen sich überhaupt keine Netzwerktreiber mehr installieren...

Antwort
von HardwareGuru, 146

Deine Netwerkkartentreiber mal neu installiert ?

Kommentar von blablub14 ,

Ja...

Kommentar von HardwareGuru ,

Mmh, das ist schon seltsam

Kommentar von blablub14 ,

Hab ihn nochmal neu installieren wollen, jetzt lässt sich der Treiber nicht mehr installieren mit folgender Fehlermeldung: 

if deep sleep mode is enabled please plug the cable. 

-.-

Keine passende Antwort gefunden?

Fragen Sie die Community