Frage von 1CamMan1, 37

Problem mit Fertig-Gaming-PC trotz guter Hardware! Blackscreen/ Freeze. Benötige bitte dringende Hilfe?

Hallo alle zusammen,

ich fange mal gleich mit den Grundinformationen an: ich bin ein Gamer und habe nun über Amazon einen Shinobee Fertig-PC gekauft. (Vorher habe ich immer auf einem Laptop gespielt)

Dies sind die Komponenten (der PC wird bei Amazon nicht mehr angeboten): -Microsoft Windows 7 Pro 64-Bit (ich habe es auf Win 10 geupdatet es ergaben sich aber keine Veränderungen an dem Problem) -AMD FX 8530 8-Core 8 x 4000 MHz -ASUS M5A78L-M-USB3 Mainboard -16 GB DDR3 PC-1600 Hynix AMD Markenspeicher (2x 8GB Dual Channel) (1600 MHz) -120GB SSD, 2.5 -2000 GB SATA II Festplatte -22x Dual Layer DVD +/- R/RW DVD-Brenner -NVIDIA Geforce GTX 970 4GB DDR5 (VGA, DVI, HDMI Anschluss) -Scythe Samurai ZZ Cpu-Kühler -3.5" Card-Reader mit USB intern -Sharkoon Vaya II -600W 12cm LC-POWER Silent-Deluxe ATX Marken-Netzteil -BIOS Einstellungen CPU Lüfter -> Silent

Genau so steht es auf deren Zettel.

Mein Problem: Spiele wie GTA V, Watch Dogs und Far Cry 4 bekommen nach 10 bis 20 Minuten einen Bildfreeze, wobei der Ton weiterläuft (oder zumindest die Tondatei die gerade abgespielt wurde) Ich bin kein Computerexperte und weis also nicht genau was da passiert. Ausser den PC neuzustarten, hilft da nämlich nichts...

Diese Spiele kann ich auch nicht mit einer Grafikeinstellung über "Normal" spielen ohne ständig Framedrops zu bekommen.

Bei CS:GO ist das anders: Hier bekomme ich immer mal wieder für bis zu 2 Sekunden einen schwarzen Bildschirm, was schon ziemlich nervt! Und manchmal schmiert das Spiel dann doch einfach ab, allerdings muss ich da nicht den PC neustarten.

Laut meinem Programm das ich benutzte übersteigen die Temperaturen der CPU, des Mainboards und der Grafikkarte nie die 70°.

Ich benötige bitte dringende Hilfe! Den PC habe ich erst seit maximal 2 Wochen und davor musste ich ihn schonmal zurückschicken weil kein Bild an den Monitor ankam.

Alle anderen Anwendungen funktionieren prima.

P.S.: In dem Karton lagen auch Treiber CDs bei, allerdings habe ich nie gewusst was ich davon installieren sollte und was nicht.

Freundliche Grüße an alle Helfer (und an die Anderen auch :) )

Antwort
von DerTepDerFraegt, 37

Also wenn du noch keine Treiber installiert hast wird das daran liegen. Am besten die Internetseiten der jeweiligen Hersteller besuchen und von dort die neusten Treiber runterladen

Keine passende Antwort gefunden?

Fragen Sie die Community