Frage von iwhoelse, 44

Problem mit der Farbverwaltung Windows10?

Hallo, ich habe ein kleines Problem mit der Farbwiedergabe meines Laptops auf dem Windows 10 läuft. Öffnet man darin die Farbverwaltung ist als Standardprofil: srgb ... eingestellt. das auch passt und perfekt ist.

jetzt das Problem: starte ich meinen Laptop im Akkumodus, also ohne Stromkabel, dann verändert sich dieses Profil jedes mal, und alle Fotos wirken kontrastärmer (bin Fotograf).

Details zum Laptop: Acer Aspire Vn7 Nitro Black Edition, I7 Quad Core und Nvidia Gtx 960M 2gb, + Intel hd Grafik.

Kann man das irgendwie verhindern, dass sich dieses Profil jedesmal ändert? also an der Bezeichnung ändert sich ja nichts, aber die Farbwiedergabe ist eine andere als die normale.... Ich kann es zum Glück ja wieder umstellen, indem ich das Profil einmal entferne, dann neustarte, dann srgb wieder hinzufüge und nohmal neu starte, aber das kann ja nicht des Rätsels Lösung sein oder?

Wäre über Tipps erfreut :)

Antwort
von medmonk, 18

Verändern sich die Farbwerte oder wird nur die Helligkeit heruntergeschraubt? Wenn es letzteres ist, liegt es höchstwahrscheinlich an den Energiesparmodus-Einstellungen deines Notebooks. Wie oder womit wird den dein Notebook profiliert und kalibriert? 

Lg medmonk 

Antwort
von MaceLLo1994, 22

Das klingt als ob was bei deinen Energieeinstellungen nicht stimmt.
Sobald du den Netzstecker ziehst schaltet sich der Sparmodus ein, ich nenn es jetzt mal so. Helligkeit wird je nach Einstellung dunkler, Farbwiedergabe schwächer.
Entweder schaust du mal unter den Energieeinstellungen oder bei der Software der verbauten Grafikkarte.

Antwort
von iwhoelse, 8

Obwohl meine Frage jetzt schon ein wenig zurückliegt, habe ich durch Zufall das Problem gerade selbst gelöst. 

vorübergehende Lösung:
Farbprofil in der oben angeführten Grafik löschen --> neustarten --> srgb auswählen --> als Standard definieren --> neustarten..

ok soweit waren wir schon.
nun die richtige Lösung:
Um die Einstellung dauerhaft vorzunehmen, muss folgende Einstellung im Intel HD Grafik Programm vorgenommen werden (siehe Bild)

Danach funktioniert die Farbwiedergabe sowohl im Strom- als auch im Akkumodus. Dürfte sich anscheinend um einen Intel-extra Stromsparmodus handeln..;) einfach auf deaktivieren klicken, dann ändert sich gleich alles...

Hoffe ich konnte euch helfen, bei mir funktioniert es wieder :)


Keine passende Antwort gefunden?

Fragen Sie die Community